[Solved] OpenOffice 2.4.x - great, thanks

Issues installing under the Mac OSX - X11 - Aqua

[Solved] OpenOffice 2.4.x - great, thanks

Postby newtomac » Thu Jul 24, 2008 10:03 pm

Welcome beginner. Please answer all of the questions below which may provide information necessary to answer your question.
-----------------------------------------------------------------------------------------------------------
Which version of OpenOffice.org are you using? 2.4x
What Operating System (version) are you using? Mac Leopard
What is your question or comment? I have downloaded and gone through the steps of putting OpenOffice into my applications but it won't open. X11 launches but when I go and launch OpenOffice again I get command timed out and have to force a quite. Unfortunately, being new to Mac and not terribly computer savvy at best I have looked at the previous answers and it appears that they are aimed at a higher level computer user and I cannot work them out. Can anyone please help me using simple terms I can follow. Would be greatly appreciated.
Last edited by newtomac on Mon Jul 28, 2008 10:09 pm, edited 1 time in total.
OOo 2.4.X on Mac OSx Leopard
newtomac
 
Posts: 1
Joined: Thu Jul 24, 2008 9:54 pm

Re: OpenOffice 2.4x

Postby Hagar Delest » Thu Jul 24, 2008 10:17 pm

Have you seen that one: [Solved] Oo2.4 command time out?

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28846
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 2 guests