[Solved] error 1316. the specified account already exists

Issues with installing under all versions of MS Windows

[Solved] error 1316. the specified account already exists

Postby danhoch » Thu Mar 12, 2015 11:59 am

I had 4.0.1 loaded and wanted to install the new 4.1.1, and it downloads, installs but then gives me the above error, then uninstalls itself and says the software did not uninstall.
I also went into the program/features and tried to uninstall the entire package there, and it goes just so far, then gives me the exact error.
Something is hosed in my 8.1 WIN.

Any suggestions?

Thanks

Deleted e-mail address, floris v, moderator
Last edited by RoryOF on Thu Mar 12, 2015 3:09 pm, edited 1 time in total.
Reason: Added [Solved] and green tick [RoryOF, Moderator]
OpenOffice 4.0.1 on Windows 8
danhoch
 
Posts: 3
Joined: Thu Mar 12, 2015 7:27 am

Re: error 1316. the specified account already exists

Postby floris v » Thu Mar 12, 2015 1:04 pm

That error occurs when there are registry errors. You can download and run CCleaner and let it scan for registry errors. Completely uninstalling the existing version of AOO can also help. Uninstalling AOO will not delete any customizations that you made or anything else in your user profile, to say nothing about your files.

Please read Survival Guide for the forum. We don't reply by mail as this isn't a customer service forum.
MS Windows 10 - AOO 4.1.3 - LibreOffice 5.2.3.3
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 3943
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: error 1316. the specified account already exists

Postby danhoch » Thu Mar 12, 2015 2:12 pm

Thanks, I will try to clean the register, but I have tried to completely uninstall the software from the control panel, and I still get the same error..I'll get back to you when I can clean up some things first then try a delete..
OpenOffice 4.0.1 on Windows 8
danhoch
 
Posts: 3
Joined: Thu Mar 12, 2015 7:27 am

Re: error 1316. the specified account already exists

Postby danhoch » Thu Mar 12, 2015 3:02 pm

That worked, thanks very much..
OpenOffice 4.0.1 on Windows 8
danhoch
 
Posts: 3
Joined: Thu Mar 12, 2015 7:27 am

Re: [Solved] error 1316. the specified account already exist

Postby Angelsdtp » Sat Oct 31, 2015 3:10 am

Been there, done that-- ran several utility-maintenance programs including CCleaner re registry-but am still getting the same message. Is anyone else having this problem with the latest download?
Found 3 directories under app data-- deleted all three... still same message. Thinking about reinstalling 4.1.1--but not sure yet.
OpenOffice 4.1 on Windows 7
Angelsdtp
 
Posts: 2
Joined: Fri Oct 30, 2015 11:19 pm

Re: [Solved] error 1316. the specified account already exist

Postby DanOfWA » Fri Nov 06, 2015 3:08 am

I too am having this error
tried reg cleaner and logging with Admin account
Still no joy - it got as far as removing 4.1.1
so had to reinstall it
OpenOffice 4.1.1 on Windows 7 Home
DanOfWA
 
Posts: 2
Joined: Fri Nov 06, 2015 3:06 am

Re: [Solved] error 1316. the specified account already exist

Postby andy18699 » Thu Nov 19, 2015 3:30 am

To get rid of error 1316, delete all of version 4.1.1. I used iObit Uninstall. Delete all of Desktop Items from the Unpack in the download file for V4.1.1 and V4.1.2 if they are shown. Go to the Registry search for Apache openoffice 4.1.1 Whatever the registry finds, delete the items. Do a restart of the computer. Once back, Download the File. Unpack the File and Install the Program. This worked for me, hope it does for whomever has problems with Installing V4.1.2.
Open Office 4.1.1 on Windows 8.1
andy18699
 
Posts: 1
Joined: Wed Nov 18, 2015 5:26 am

Re: [Solved] error 1316. the specified account already exist

Postby DanOfWA » Thu Nov 19, 2015 7:15 am

it shouldn't be this hard to update a program.. sounds like they need to work on it to fix this issue
I'll wait till next update to see if that fixes it.. if not .. I'll just stay with 41.1.1
OpenOffice 4.1.1 on Windows 7 Home
DanOfWA
 
Posts: 2
Joined: Fri Nov 06, 2015 3:06 am

Re: [Solved] error 1316. the specified account already exist

Postby Bill » Thu Nov 19, 2015 8:35 am

It takes a few minutes to update AOO on a properly working system. On a malfunctioning system, the administrator needs to repair the system. There is nothing AOO can do to fix it. I've been updating OOo/AOO for years and have never seen this error.
AOO 4.1.4 on 64-bit Windows 10 and Manjaro Linux
Bill
Volunteer
 
Posts: 6340
Joined: Sat Nov 24, 2007 6:48 am

Re: [Solved] error 1316. the specified account already exist

Postby anybloodyid » Thu Nov 19, 2015 10:22 pm

Congratulations Bill glad everything is working for you.
I, like many others, had the same 1316 error 'on a properly working system' and solved it by using iObit uninstaller http://www.iobit.com/en/products.php?id=performance to remove 4.1.1 and 4.1.2 package.
After this everything went as one would expect a new install to do.
OpenOffice 4.1.2
Windows 10
Image
User avatar
anybloodyid
 
Posts: 11
Joined: Mon Aug 09, 2010 9:54 am

Re: [Solved] error 1316. the specified account already exist

Postby Bill » Thu Nov 19, 2015 10:38 pm

The error is caused by the Windows Installer failing to remove some registry keys. I don't consider a system on which the Windows Installer fails to be a properly working system.
AOO 4.1.4 on 64-bit Windows 10 and Manjaro Linux
Bill
Volunteer
 
Posts: 6340
Joined: Sat Nov 24, 2007 6:48 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 9 guests