Thanks from a Newbie

Let us know how we are doing -

Thanks from a Newbie

Postby ArtificerJon » Sat Jan 25, 2014 11:43 pm

I was getting the dreaded 'All words misspelt' indication on Writer an being pretty new to Open Office I was feeling lost however this forum (which I only just found) came up trumps in guiding me on how to do a user reset and now the spell checker is working properly - very many thanks to those who gave the answers. I am a confirmed convert from that other office package (even more so now !) and will soon be dumping that other operating system in favor of Ubuntu.
Open Office 4.0.1 on Windows 7 & Ubuntu Linux
ArtificerJon
 
Posts: 2
Joined: Sat Jan 25, 2014 11:34 pm

Re: Thanks from a Newbie

Postby Villeroy » Sun Jan 26, 2014 1:36 am

text_language.png
Conflict between written text and language.


Tools>Options>LangugeSettings>Languages...
Default language
[X] For current document only
Western Language: <English with an installed dictionary indicated by a blue checkmark>

[Troubleshooting] Spell check in OpenOffice
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.4
User avatar
Villeroy
Volunteer
 
Posts: 27760
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Thanks from a Newbie

Postby ArtificerJon » Sun Jan 26, 2014 12:56 pm

Thanks Villeroy, I tried that but had to do the 'User Reset' before it came good !
Open Office 4.0.1 on Windows 7 & Ubuntu Linux
ArtificerJon
 
Posts: 2
Joined: Sat Jan 25, 2014 11:34 pm


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 0 guests