Template is not saving correctly

Using them, Making them , Finding them

Template is not saving correctly

Postby charlesc » Thu Jul 11, 2013 7:12 pm

Hi - I downloaded a nice legal template and added some text. I "saved as type" Microsoft Word 97/2000/XP (doc.) I then e-mailed it to my yahoo account as an attachment. When I opened it, the text that I had typed was there, but the nice template design was gone. It was just a typical blank OOo Writer page with the text I had put into the template. I'd be grateful to anyone who can problem solve this for me. Thx.
OpenOffice3.4 on WindowsXP
charlesc
 
Posts: 2
Joined: Thu Jul 11, 2013 7:04 pm

Re: Template is not saving correctly

Postby floris v » Thu Jul 11, 2013 7:24 pm

Your nice additions to the template were probably lost in the conversion to the Word format. Can you give any idea about what you added that didn't convert?
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Volunteer
 
Posts: 4249
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Template is not saving correctly

Postby charlesc » Thu Jul 11, 2013 7:41 pm

Thanks for your time. I downloaded a business template from OOo. It had lines like a legal pad. Then I put some text onto the template and saved it. The lines didn't save at all. It was like the template was gone.
OpenOffice3.4 on WindowsXP
charlesc
 
Posts: 2
Joined: Thu Jul 11, 2013 7:04 pm

Re: Template is not saving correctly

Postby Hagar Delest » Thu Jul 11, 2013 9:38 pm

Was it an ODF format?
Can you give an url?
LibreOffice 7.1.2.2 / Xubuntu 21.04 and LibreOffice 7.0.5 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 29659
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Template is not saving correctly

Postby Villeroy » Thu Jul 11, 2013 9:41 pm

Don't export Microsoft formats. Work with ODF. Send your finished documents to others as PDF.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04 with LibreOffice 6.0, latest OpenOffice and LibreOffice
User avatar
Villeroy
Volunteer
 
Posts: 29570
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany


Return to Templates

Who is online

Users browsing this forum: No registered users and 2 guests