Update LO fails to install

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

Update LO fails to install

Postby bramvl » Mon May 13, 2013 6:21 pm

On a system with W-8 I had a LO version in the 3 series. On installing the most recent version 4.0.3 it stops and refers to the older version. After uninstalling the older version and register cleaning the problem did not go away (error 1714).
In an older discussion (2010) I found that the problem resided in different parts in the registry.
In my version of W-8 I did not find those precise lines, but I found in HKEY-LOCALMACHINE\software maps of LO 3.3 and OpenOffice 3.3.
The comment of the error referred to LO 3.3! I already made a copy of this part of the registry.
My question: can I just remove those maps?

thanks, Bram
LibreOffice 3.3 on a system with Windows-8
bramvl
 
Posts: 1
Joined: Mon May 13, 2013 6:05 pm

Re: update LO fails to install

Postby RoryOF » Mon May 13, 2013 6:26 pm

I would expect that you can remove these without problem. Another approach might be to use CCcleaner (how many Cs?) to clean the old LibO from your registry.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29581
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 0 guests