[Solved] Email for Forum Posts

Let us know how we are doing -

[Solved] Email for Forum Posts

Postby johnoo » Sun Mar 03, 2013 11:03 am

On certain occasions I do not get a email for replies to forum posts even though I check the e mail box.
Is this a general problem or something in my system?
Last edited by floris v on Sun Mar 03, 2013 8:21 pm, edited 2 times in total.
Best Regards
Johnoo

Windows 10 AOO 4.1.6
johnoo
 
Posts: 418
Joined: Tue Jan 01, 2008 7:58 pm

Re: E Mail for Forum Posts

Postby Hagar Delest » Sun Mar 03, 2013 11:52 am

There is no reason it should not work for 100% of your posts. Do you confirm that you are talking about the option below:
Board Preferences.png

Could the notification be considered as spam? But in this case you should not get any of them at all. So it's rather strange.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28474
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: E Mail for Forum Posts

Postby johnoo » Sun Mar 03, 2013 12:42 pm

Yes settings are set as shown in your post.
Also I do not get any replies into my Spam box, so as you say it is strange.
Any other ideas to try?
Best Regards
Johnoo

Windows 10 AOO 4.1.6
johnoo
 
Posts: 418
Joined: Tue Jan 01, 2008 7:58 pm

Re: E Mail for Forum Posts

Postby RGB » Sun Mar 03, 2013 3:19 pm

The system will notify you only for the first message on a thread you are subscribed, not for the following ones, until you log-in again.
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1454
Joined: Mon Oct 08, 2007 1:34 am

Re: E Mail for Forum Posts

Postby johnoo » Sun Mar 03, 2013 3:27 pm

RGB,
I was not aware of this stipulation, this may be the answer, I will monitor
Best Regards
Johnoo

Windows 10 AOO 4.1.6
johnoo
 
Posts: 418
Joined: Tue Jan 01, 2008 7:58 pm

Re: Email for Forum Posts

Postby Hagar Delest » Sun Mar 03, 2013 6:20 pm

I would say that the notification is send for the first new message that you've not seen yet. It doesn't matter if you're logged in or not. The forum registers which messages you've actually seen. Those messages change their icon next to the author under the title of each post (from orange to white). You then get a notification for the first new post made (in the subscribed topics).
NB: sometimes, with my touchpad or unwanted use of Tab key, I happen to move in the options in the post reply: perhaps you've unsubscribed a topic by mistake.

The point is: as soon as you've checked the new post, you also see the replies made afterward. So there is no need to send a notification for new posts as long as you've not seen the first new one yet.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28474
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Email for Forum Posts

Postby johnoo » Sun Mar 03, 2013 8:04 pm

Can't sat I understand your reply Hagar, but I will keep on checking to ensure I receive all replies.
Best Regards
Johnoo

Windows 10 AOO 4.1.6
johnoo
 
Posts: 418
Joined: Tue Jan 01, 2008 7:58 pm

Re: [Solved]Email for Forum Posts

Postby Hagar Delest » Sun Mar 03, 2013 8:56 pm

New post.png

See above: I got a notification because you've posted. If there had been 5 additional replies, they would be tagged "non seen yet" (orange icon) as your last post above. But it is not necessary to send a notification for each one. As son as I check again the topic (by following the notification or by checking the topic on my own when online), all these new replies are registered as "seen" (white icon in my post for example). And from that point a notification will be sent at the next reply.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28474
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Email for Forum Posts

Postby johnoo » Mon Mar 04, 2013 10:40 am

OK< thanks understand.
Best Regards
Johnoo

Windows 10 AOO 4.1.6
johnoo
 
Posts: 418
Joined: Tue Jan 01, 2008 7:58 pm


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 2 guests