[Solved] Only my most interesting post is inactive

Let us know how we are doing -

[Solved] Only my most interesting post is inactive

Postby djpython » Sun Jan 27, 2013 3:01 am

I added to a post 10 days ago. It has not been solved. Over 600 people have viewed it. It is critical to my use of Calc.

All my other posts were solved within a day or two but this one plays dead.

What are the bounds of etiquette and strategy for getting some kind of answer?

Thanks, djp
Last edited by Hagar Delest on Fri Feb 22, 2013 11:33 pm, edited 1 time in total.
Reason: tagged [Solved].
Open Office 3.4.1 on MacOS 10.8
User avatar
djpython
 
Posts: 16
Joined: Tue Jan 15, 2013 11:06 pm

Re: Only my most interesting post is inactive.

Postby MrProgrammer » Sun Jan 27, 2013 5:35 am

djpython wrote:What are the bounds of etiquette and strategy for getting some kind of answer?
When asking for free help with a problem, you need to be respectful of others' time. So you've made rather a bad start with this topic because you're making me search for your 10-day-old post. When you are referencing another topic, you should put a link to it in your post. I had to search the forum to find your post, which takes several minutes of my time as I try to guess which one you're asking about. Links are created using the URL button. Read the Survival Guide for other details about forum etiquette and forum usage. If you're really interested in learning how to effectively utilize support forums like this one, read How To Ask Questions The Smart Way. Fortunately for you, I happen to have a bit of free time tonight to search for your post. Otherwise I would have just ignored this topic because you're asking me to do work that you should be doing yourself and this makes you appear lazy and not worth my time. Before posting, be sure to take some time and think about how your post will appear to the volunteers. The second link I just provided explains why this is extremely important. Read it and then look at this topic to see how it will be perceived.

If you're asking about your post in Custom keyboard shortcuts don't work, part of the problem is that you have added a post to an old topic (hijacked the topic) instead of creating your own. As described in the Survival Guide, you must very sure that you are having the same problem as the original poster before adding a post to another user's topic. I am pretty sure you are not having the same problem, even though some of the symptoms are similar.

For your problem with ^T, read [Solved] Assign Key for Macro on Mac OSX. This is a Mac-specific implementation issue, and the original question in "Custom keyboard shortcuts don't work" is from a Windows user, so I'm almost certain that your situation is different.

I see now that you have also made a duplicate post of your ^T question in [Solved] How to create custom shortcut keys using macro. You've made two mistakes there: "Don't multi-post" (from the Survival Guide) and posting a new question in a [Solved] topic (which is likely to be ignored because the problem is solved). I understand that you may be new to the forum, but that is no excuse for not reading the Survival Guide where these issues are discussed.

If this answered your question please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time. You should also go to both of the topics that you hijacked and add some explanation there about what was wrong and how you resolved the issue.
Mr. Programmer
AOO 4.1.5 Build 9789 on MacOS 10.11.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3739
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Only my most interesting post is inactive.

Postby Hagar Delest » Sun Jan 27, 2013 12:31 pm

djpython wrote:I added to a post 10 days ago. It has not been solved. Over 600 people have viewed it.

Not at all!

You've necro-posted in a topic created in Oct. 2011. The topic counts more than 600 views but starting from its creation, that is more than 15 months ago!!
Moreover, the initial issue deals with a very specific problem, linked to the AutoText feature that keeps being active even if its shortcut is used for something else.

Can't agree more with MrProgrammer post above...

So, first I'll move this topic to the Site feedback section, no need to pollute the Beginner section with this.
Second I'll split one of your post to create a new topic and will move it in the Mac forum, it may be linked to the specificities of Mac.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28495
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

<SOLVED> Re: Only my most interesting post is inactive.

Postby djpython » Fri Feb 22, 2013 7:47 pm

Yes, my post was hasty.
Thank You Hagar Detest. I reread the quidelines and get it.
Mr Programmer, thanks for your effort on my behalf. Your explanation put light where I needed it. The Eric Raymond article was excellent!
Open Office 3.4.1 on MacOS 10.8
User avatar
djpython
 
Posts: 16
Joined: Tue Jan 15, 2013 11:06 pm


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 0 guests