How do you edit and save an existing template

Using them, Making them , Finding them

How do you edit and save an existing template

Postby malcox » Mon Apr 28, 2008 11:32 pm

I can edit a template which is already in use by a number of documents (actually independant chapters).
When I save it, there is the dialog

"Name already in use
Do you want to overwrite document template"

I answer yes, because I want to update the current document template (which I have already designated ny default template)
OOo does not actually overwrite this template file, but makes a new file with an appended incremented number (like ...1.ott)

This file is not linked with the documents using the original template.
If I try to get sneaky and delete the originat template file and rename the new one to the old name, this also breaks the linkage.

So how do you edit an existing template so that the changes are picked up by existing documents.?
Malcolm
malcox
 
Posts: 6
Joined: Fri Mar 07, 2008 7:52 pm

Re: How do you edit and save an existing template

Postby kingfisher » Tue Apr 29, 2008 5:00 am

File >Templates >Edit?
Apache OpenOffice 4.1.6 on PCLinuxOS
User avatar
kingfisher
Volunteer
 
Posts: 2120
Joined: Tue Nov 20, 2007 10:53 am

Re: How do you edit and save an existing template

Postby foxcole » Sat May 31, 2008 1:57 am

Hello, malcox.

Please provide your OS and OOo versions. (See Survival Guide for the forum.)

How are you editing the template? By the method kingfisher pointed out, or some other way? Do you have other documents open at the time? Are you running the QuickStarter? How are you saving, exactly... are you using File>Save or Save as? Or the "save" tool? I'm not able to reproduce your problem so it might help to know the exact, granular details.
Cheers!
---Fox

OOo 3.2.0 Portable, Windows 7 Home Premium 64-bit
User avatar
foxcole
Volunteer
 
Posts: 1507
Joined: Mon Oct 08, 2007 1:31 am
Location: Minneapolis, Minnesota

Re: How do you edit and save an existing template

Postby Hagar Delest » Mon Jun 02, 2008 11:55 am

I had some troubles also with previous versions of OOo but it seems to be fine with 2.4. Make sure you use that latest version.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28495
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Templates

Who is online

Users browsing this forum: No registered users and 2 guests