JRE is defective error

Issues with installing under all Linux Distributions

JRE is defective error

Postby reccenav » Fri Jul 15, 2011 12:08 am

We are installing SLED 11.1 on new Lenovo All-in-One systems. Everything has been fine up until about two weeks ago. We have an autoyast installation file and the Novell SLED 11.1 disk. The default installation installs OpenOffice (3.2.0.9) and java (1.6.0.20). Just recently we are getting an error when we launch OpenOffice (any application) stating that OpenOffice.org requires a Java Runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under Tools-Options-OpenOffice.org-Java.

The JRE installed is jre 1.6.0.20 and is deployed out in the field at about 16 locations so far. It has only been the last two builds that have given this error. I thought maybe my install disk was bad so I switched to another disk with the same result.

I uninstalled OpenOffice and Java from one of the systems, rebooted and then reinstalled off of a different disk and still get the same error. We can launch OpenOffice, but you have to click a cancel button on the error message 5 times first.

Any help resolving this issue would be appreciated. Just updating Java is not really what I want to do. We are getting ready to deploy this SLED update (current systems are using SLED 10.2) to 230+ locations.

Thanks
Derek
OpenOffice 3.2.0 (Build 3.2.0.9)
Novel SuSE Linux Enterprise Desktop 11.1
reccenav
 
Posts: 1
Joined: Thu Jul 14, 2011 10:12 pm

Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests