[Solved] Need template, but link is broken

Discussions about using 3rd party extension with OpenOffice.org

[Solved] Need template, but link is broken

Postby nzdramer55 » Tue May 24, 2011 4:27 pm

Hello everyone,

I'm trying to browse templates and all I get is an error when I try to go to

templates.services.openoffice.org

This webpage is not available
The webpage at http://templates.services.openoffice.org/ might be temporarily down or it may have moved permanently to a new web address.
Here are some suggestions:
Reload this web page later.
Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

Any ideas of where to go next? Is it something with my browser.

Thanks in advance for any help

Steve
Last edited by Hagar Delest on Thu Aug 11, 2011 5:43 pm, edited 1 time in total.
Reason: tagged [Solved].
nzdramer55
 

Re: Need template, but link is broken

Postby RickF » Tue May 24, 2011 4:55 pm

I have the same problem - can't get to the templates page to upload or download.
Open Office 3.2 on Windows Home Premium 7
RickF
 
Posts: 1
Joined: Tue May 24, 2011 3:43 pm

Re: Need template, but link is broken

Postby therabi » Tue May 24, 2011 6:20 pm

The only thing I can suggest it to keep reloading the page. I realize this is not much help but it is the only thing that I can suggest. A lot of the OOo related pages/sites have had problems for weeks now since the change with the servers.
OpenOffice.org v3.3, LibO v3.32 on Ubuntu 10.10 and Win7
User avatar
therabi
Volunteer
 
Posts: 763
Joined: Wed Sep 01, 2010 10:01 pm
Location: USA

Re: Need template, but link is broken

Postby nzdramer55 » Tue May 24, 2011 6:54 pm

Thanks for the input. I know that this might sound blasphemous but could I use MS word templates for the time being?

Do I try reloading lots of times in a row or come back every 5-10 minutes

Steve
nzdramer55
 

Re: Need template, but link is broken

Postby therabi » Tue May 24, 2011 8:31 pm

You can try using the MSO templates. Just be aware that the name "template' means different things to each program.

Are you looking for something special? What type of template are you needing? I may have a copy of one here that I can send/link to for you.
OpenOffice.org v3.3, LibO v3.32 on Ubuntu 10.10 and Win7
User avatar
therabi
Volunteer
 
Posts: 763
Joined: Wed Sep 01, 2010 10:01 pm
Location: USA

Re: Need template, but link is broken

Postby norlanson » Mon Jul 25, 2011 10:47 pm

I'm looking for an invoice template for a small software development and consulting business. However, most of the links on the OOO templates page, just seem to take me to a blank page. Suggestions, anyone?
Jeff, OpenOffice.org v3.3 on Windows XP
norlanson
 
Posts: 2
Joined: Mon Jul 25, 2011 10:40 pm
Location: Rochester, MN, USA

Re: Need template, but link is broken

Postby mriosv » Mon Jul 25, 2011 11:13 pm

LibreOffice 3.5.4 AOo-3.4 on Win 7 Ultimate
mriosv
Volunteer
 
Posts: 651
Joined: Mon Mar 09, 2009 1:12 am
Location: Galiza (España)

Re: Need template, but link is broken

Postby norlanson » Mon Jul 25, 2011 11:41 pm

Thanks, I'll see about editing that template into something I can use.
Jeff, OpenOffice.org v3.3 on Windows XP
norlanson
 
Posts: 2
Joined: Mon Jul 25, 2011 10:40 pm
Location: Rochester, MN, USA

Re: Need template, but link is broken

Postby Hagar Delest » Tue Jul 26, 2011 8:49 am

Try to refresh the templates page, at the 3rd time, it worked.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28477
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Need template, but link is broken

Postby john9871 » Thu Nov 10, 2016 2:14 pm

I am Having ERR_CONNECTION_RESET Named problem in MY PC.
OpenOffice 3.1 on Windows Vista
john9871
 
Posts: 4
Joined: Sat Feb 06, 2016 8:48 pm

Re: [Solved] Need template, but link is broken

Postby robleyd » Thu Nov 10, 2016 2:26 pm

What are you trying to do when you get this message?
Cheers
David
Apache OpenOffice Developer Build 4.2.0 9820 - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2735
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: [Solved] Need template, but link is broken

Postby Hagar Delest » Thu Nov 10, 2016 10:53 pm

Have you tried to google the error message? Plenty of hits. Seems to be linked to Chrome mainly.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28477
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Need template, but link is broken

Postby john9871 » Fri Nov 11, 2016 11:11 am

I found my fix

http://www.deskdecode.com/err_connection_reset/

everything is working now
OpenOffice 3.1 on Windows Vista
john9871
 
Posts: 4
Joined: Sat Feb 06, 2016 8:48 pm


Return to Extensions

Who is online

Users browsing this forum: No registered users and 0 guests