[Solved] Uninstallation "Error 1404.Could not delete key ."

Issues with installing under all versions of MS Windows

[Solved] Uninstallation "Error 1404.Could not delete key ."

Postby dbolton » Fri Feb 25, 2011 6:09 am

Background:
I just attempted to upgrade to OpenOffice.org 3.3.0 from version 3.2. Installation completed but OpenOffice.org won't open and reports a problem:
---------------------------
OpenOffice.org 3.3 - Fatal Error
---------------------------
The application cannot be started.
A general error occurred while accessing your central configuration.
---------------------------
OK
---------------------------


Current goal
I am trying to uninstall OpenOffice.org 3.3 but uninstallation halts at the following error:

"Error 1404.Could not delete key . Verify that you have sufficient access to that key, or contact your support personnel."

What can I do to remove the faulty installation of OpenOffice.org from my computer?


The following page suggested removing registry keys: http://www.technize.com/error-1404-setu ... istry-key/
I deleted any keys called "OpenOffice" but I'm still getting the same error.
Last edited by Hagar Delest on Sun Feb 27, 2011 9:48 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 3.3 on Windows 7
dbolton
 
Posts: 2
Joined: Fri Feb 25, 2011 6:00 am

Re: Uninstallation "Error 1404.Could not delete key ."

Postby thomasjk » Fri Feb 25, 2011 6:22 am

Try Revo Uninstaller Free to remove the old install. Use the most aggressive setting.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4397
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Uninstallation "Error 1404.Could not delete key ."

Postby dbolton » Sun Feb 27, 2011 9:16 pm

Thank you Thomas, that solved it.


P.S. I noticed that some other topics are marked as "[Solved]", but I couldn't work out how to do that myself.
dbolton
 
Posts: 2
Joined: Fri Feb 25, 2011 6:00 am

Re: [Solved] Uninstallation "Error 1404.Could not delete key

Postby Hagar Delest » Sun Feb 27, 2011 9:48 pm

You've to do it yourself by adding '[Solved]' at the beginning of your first post title (edit button). I've done that for you.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28476
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 5 guests