Problem with MSO 2007 files

Talk about anything at all....

Problem with MSO 2007 files

Postby MiteshSanghavi » Wed Feb 13, 2008 8:34 am

Hi !

I have used Open Office for about 2 months. I didnt have any major issues as such.

One probelm I had was when I opened a doc with a Table of Contents page created in MS Word 2003. OO messed it up completely.

I believe OO doesnt open MS Word 2007 file, since the extension is docx or something. Is there any way I can open a MS Word 2007 doc in Open Office ?

Any idea whether this will be fixed in the next version ?

Thanks,
Mitesh
MiteshSanghavi
 
Posts: 2
Joined: Wed Feb 13, 2008 8:26 am

Re: Problem with MSO 2007 files

Postby Hagar Delest » Wed Feb 13, 2008 9:16 am

MiteshSanghavi wrote:One probelm I had was when I opened a doc with a Table of Contents page created in MS Word 2003. OO messed it up completely.

This is easily fixed. Make sure the paragraph styles for headings are set in the Tools>Outline numbering dialog. Hyperlinks can also be set in the Structure line (index properties dialog, second tab).

MiteshSanghavi wrote:I believe OO doesnt open MS Word 2007 file, since the extension is docx or something. Is there any way I can open a MS Word 2007 doc in Open Office ?

Any idea whether this will be fixed in the next version ?

See here: .docx files. A native import/export filter will be available in OOo 3.0.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28622
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Problem with MSO 2007 files

Postby MiteshSanghavi » Wed Feb 13, 2008 9:32 am

Thanks for the prompt response. I do appreciate it.

Mitesh
MiteshSanghavi
 
Posts: 2
Joined: Wed Feb 13, 2008 8:26 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests