Page 1 of 1

OpenOffice 4.1.1 has stopped working

PostPosted: Sun May 12, 2019 7:25 pm
by amurray
I have been working with a spreadsheet and now when I open it and add to it it will not save it but tells me that OO 4.1.1 has stopped working correctly. Windows will close the program and notify me if a solution is available. No notification arrives and I need to complete my accounts! Please help

Re: Open office 4.1.1 has stopped working

PostPosted: Sun May 12, 2019 7:42 pm
by RoryOF
Try starting TaskManager (Ctrl Shift Esc) and kill any "soffice" processes shown on TM's tabs. Note the initial "s" in "soffice". Then exit TM., and try to start OpenOffice.

Re: Open office 4.1.1 has stopped working

PostPosted: Sun May 12, 2019 7:48 pm
by amurray
Thanks for your reply. Started the taskmaster but cant see anything called soffice. can you ellaborate please?

Re: Open office 4.1.1 has stopped working

PostPosted: Sun May 12, 2019 7:53 pm
by RoryOF
I'm not on a Windows machine, but I have a memory that at bottom of the TM window there may be a link saying words to the effect "Show processes for all users". Select that and kill any soffice processes. It may be that they are named openoffice processes (but I don't think so)

Re: Open office 4.1.1 has stopped working

PostPosted: Sun May 12, 2019 8:12 pm
by amurray
I have been through it with a fine tooth comb and cant find soffice or open office in the background or windows processes in the TM . any other suggestions...appreciate your help..

ok so I upgraded to version 4.1.4 in the hope that it would resolve things...it didnt :(

Re: OpenOffice 4.1.1 has stopped working

PostPosted: Mon May 13, 2019 12:02 am
by RusselB
If you had soffice processes running, the installer would not have allowed you to install 4.1.4 (which is still not the most recent version)
Are you having trouble with just the one file, or does this happen with all OpenOffice files?
If it's just the one file, then I suspect that something in that file has gotten corrupted, in which case you should try to recover a back-up copy of your file as soon as possible.
I recommend downloading and running Recuva as soon as possible as the more use your system has the greater the chance that any back-up file will become unrecoverable.

If you are having this problem with all OpenOffice files, then you could try resetting your OpenOffice User Profile, as described here