[Solved] Does not format correctly when opening file

Discuss the spreadsheet application

[Solved] Does not format correctly when opening file

Postby justinnnn » Fri May 10, 2019 4:18 pm

this has been a persistent issue with my use of Calc:

See the following file for example:
https://aec.gov.au/election/files/downl ... FE2019.csv

when opening it, it presents this (which i have no idea WTF it's asking about):
http://i67.tinypic.com/izcjk4.jpg
Image


and then selecting OK, it displays it as:
http://i68.tinypic.com/21ad0kl.jpg
Image
Last edited by Hagar Delest on Fri May 10, 2019 9:02 pm, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1.3
justinnnn
 
Posts: 7
Joined: Thu May 11, 2017 10:27 am

Re: does not format correctly when opening file

Postby Lupp » Fri May 10, 2019 4:28 pm

It's a secret. Don't tell.

If you want the comma to be used as the separator of the entries, you need to checkmark it for that role. Best you uncheck characters offered as possible separators if you don't want them to be. You may even consider what "Merge delimiters" might mean.

This was not about formats, but about importing a textfile as/into a spreadsheet the "csv" way. The text lines need to be split in parts for the purpose.
On Windows 10: LibreOffice 6.2 and older versions, PortableOpenOffice 4.1.5 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 2472
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: does not format correctly when opening file

Postby justinnnn » Fri May 10, 2019 4:54 pm

Crazy.

Thanks.
OpenOffice 4.1.3
justinnnn
 
Posts: 7
Joined: Thu May 11, 2017 10:27 am


Return to Calc

Who is online

Users browsing this forum: No registered users and 40 guests