[Solved] Used AutoCorrect but text changed to lowercase

Discuss the spreadsheet application

[Solved] Used AutoCorrect but text changed to lowercase

Postby ExK » Sat Feb 16, 2019 12:02 pm

Hi,

When I keyed in a word 'Default' into a cell, Calc turned it into 'default'.

I don't want it to make the first letter lowercase.

I searched the forum and read about recommendation to use the Tool->AutoCorrect Options->Options

However, I've already unchecked everything except 'URL Recognition', and it still happens.

What else can I do? I'm running 4.1.6 on Windows 10.

Thank you.
Last edited by Hagar Delest on Sat Feb 16, 2019 5:59 pm, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1.6 on Windows 10
ExK
 
Posts: 2
Joined: Sat Feb 16, 2019 11:56 am

Re: Used AutoCorrect Options but still text changed to lower

Postby robleyd » Sat Feb 16, 2019 12:12 pm

I'd guess you have default in another cell in the column? If so and you have AutoInput on, this will happen. AutoCorrect Options won't solve your problem so you may want to review the changes you have made there. However, search Help for Autoinput and you'll find:

By default, OpenOffice automatically corrects many common typing errors and applies formatting while you type. You can immediately undo any automatic changes with Ctrl+Z.
The following shows you how to deactivate and reactivate the automatic changes in OpenOffice Calc:
Automatic Text or Number Completion
When making an entry in a cell, OpenOffice Calc automatically suggests matching input found in the same column. This function is known as AutoInput.
To turn the AutoInput on and off, set or remove the tick mark in front of Tools | Cell Content | AutoInput.
Cheers
David
Apache OpenOffice 4.2.0 Build 9820 alpha version - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2512
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Used AutoCorrect Options but still text changed to lower

Postby ExK » Sat Feb 16, 2019 5:22 pm

robleyd wrote:I'd guess you have default in another cell in the column? If so and you have AutoInput on, this will happen. AutoCorrect Options won't solve your problem so you may want to review the changes you have made there. However, search Help for Autoinput and you'll find:

By default, OpenOffice automatically corrects many common typing errors and applies formatting while you type. You can immediately undo any automatic changes with Ctrl+Z.
The following shows you how to deactivate and reactivate the automatic changes in OpenOffice Calc:
Automatic Text or Number Completion
When making an entry in a cell, OpenOffice Calc automatically suggests matching input found in the same column. This function is known as AutoInput.
To turn the AutoInput on and off, set or remove the tick mark in front of Tools | Cell Content | AutoInput.


robleyd, that completely fixed my problem. thank you!
OpenOffice 4.1.6 on Windows 10
ExK
 
Posts: 2
Joined: Sat Feb 16, 2019 11:56 am


Return to Calc

Who is online

Users browsing this forum: Google [Bot], RPG and 29 guests