Cell not working

Discuss the spreadsheet application

Cell not working

Postby MERIDA » Tue Dec 04, 2018 2:55 am

I am using a spreadsheet. In the column I am presently using there are two cells that wont include the figure in their cells in the final total. I hope you can understand my explanation. Can anyone help me? Many Thanks.
Norman
WINDOWS 10
oPEN OFFICE 4.1.5
MERIDA
 
Posts: 2
Joined: Sun Dec 02, 2018 11:43 pm

Re: cell not working

Postby FJCC » Tue Dec 04, 2018 3:33 am

It may be that the content of those two cells is text. Try selecting the menu item View -> Value Highlighting. Numbers will then be blue, text will be black and the result of formulas will be green. Are the cells that are not included in the total black? If they are green, what is the formula?
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7056
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: cell not working

Postby RusselB » Tue Dec 04, 2018 3:48 am

If those cells are sums generated by the Auto-Sum function (looks like a sideways M) and the cell for the final total is also generated using the Auto-Sum, then it is a problem, but one that (looking at the code) seems to be intentional....ie: An auto-sum in a column will not, automatically, include an auto-sum already in the column.
This can be over-ridden on a cell by cell basis by editing the formula entered by the Auto-Sum button.
Aside from that, I second FJCC's suggestion that the cells contain text or formulas that generate text, rather than numbers or formulas that generate a numeric response.
OpenOffice 4.1.6 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4872
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: cell not working

Postby MERIDA » Tue Dec 04, 2018 7:11 am

The cells in question are all blue, no black, green for the total sum
Something went wrong since I/ve been using this spread sheet for a number of years with no problems.
Could it be the formula somehow went awry? All the other cells in the column are working.Norman
WINDOWS 10
oPEN OFFICE 4.1.5
MERIDA
 
Posts: 2
Joined: Sun Dec 02, 2018 11:43 pm

Re: cell not working

Postby FJCC » Tue Dec 04, 2018 7:44 am

Without seeing your file it is hard to say what is happening. Can you upload the file and explain which cells are causing a problem? To do that, click Post Reply and look for the Upload Attachment tab just below the box where you type a response.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7056
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA


Return to Calc

Who is online

Users browsing this forum: Majestic-12 [Bot] and 29 guests