[Solved] Import api

Discuss the spreadsheet application

[Solved] Import api

Postby dennisov » Fri Mar 02, 2018 10:47 am

Hey
I´m trying to import api from https://api.coinmarketcap.com/v1/ticker/
When I try to insert/hyperlink to extern data , the ok button never apear on the popup screen.

If I import it as a sheet from file, the data get importet, but it will never update.

How can I import it so it will update?
Regards
Dennis
Last edited by Hagar Delest on Fri Mar 02, 2018 11:27 pm, edited 1 time in total.
Reason: tagged [Solved].
openoffice 4.1.5 windows 7 pro
dennisov
 
Posts: 3
Joined: Fri Mar 02, 2018 10:40 am

Re: import api

Postby Villeroy » Fri Mar 02, 2018 10:58 am

dennisov wrote:How can I import it so it will update?

You can't.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27215
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: import api

Postby dennisov » Fri Mar 02, 2018 11:01 am

waooo hmmm ok
openoffice 4.1.5 windows 7 pro
dennisov
 
Posts: 3
Joined: Fri Mar 02, 2018 10:40 am

Re: import api

Postby Villeroy » Fri Mar 02, 2018 12:35 pm

Install extension http://dl.bintray.com/binnarywolf/Libre ... Plugin.oxt
Make sure that Tools>Options>LanguageSettings>Languages>Locale (2nd option) is something English
With LibreOffice you can use any locale and use the NumberValue function with "." as decimal separator instead of the Value function.
Restart office
Open attachment
 Edit: Hit Ctrl+Shift+F9 (hard recalc) to update 
Attachments
ponzi_json.ods
(71.56 KiB) Downloaded 55 times
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27215
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: import api

Postby dennisov » Fri Mar 02, 2018 3:32 pm

cool thanks :D
openoffice 4.1.5 windows 7 pro
dennisov
 
Posts: 3
Joined: Fri Mar 02, 2018 10:40 am

Re: import api

Postby dougabc123 » Sun Mar 17, 2019 6:35 am

I attempted to install the plug-in below, and the following error popped up:

could-not-create-java-implementation-loader.jpg
could-not-create-java-implementation-loader.jpg (9.97 KiB) Viewed 215 times


Is this the correct plug-in for the current version of OpenOffice 4.1.6 ?

Villeroy wrote:Install extension http://dl.bintray.com/binnarywolf/Libre ... Plugin.oxt
Make sure that Tools>Options>LanguageSettings>Languages>Locale (2nd option) is something English
With LibreOffice you can use any locale and use the NumberValue function with "." as decimal separator instead of the Value function.
Restart office
Open attachment
 Edit: Hit Ctrl+Shift+F9 (hard recalc) to update 
OpenOffice 4.1.6 Ubuntu 18.04
dougabc123
 
Posts: 1
Joined: Sun Mar 17, 2019 5:53 am


Return to Calc

Who is online

Users browsing this forum: No registered users and 19 guests