Page 1 of 1

[Solved] Doc corrupted while saving and battery off

PostPosted: Tue Jan 10, 2017 10:18 pm
by Edina
So we have this spreadsheet and stupidly have not got a backup that is recent enough.

The following happened: we were working on this file and realized that the battery is about to go off, so quickly hit the save button and before the saving process was over the battery has gone flat and the laptop turned off. After getting it back to power, we were looking forward to the normal recovery process, but the file opened without the option of recovery, however it was EMPTY.
It would have start with a file import sort of window, like a csv. files would open, prompting us to choose the correct unicode. Regardless whichever we choose, the file looked empty. At one occasion it was full of hashtags (nothing else just hashtags ###) in a text document format.
When checking properties it shows that the file is 660 Kb. which is about the size it should be.
We tried to obtain previous versions of this file, but there were NO PREVIOUS VERSIONS shown.
Tried some utility software to recover this corrupted file, but non worked.
Would have tried system recovery but even if that worked we still loose too much data.

Any, any idea? Anyone? Please?

Re: Doc corrupted in the process of saving while battery off

PostPosted: Wed Jan 11, 2017 9:00 am
by Hagar Delest
Hi and welcome to the forum!

See: [Tutorial] The Dreaded Pound Signs: file reduced to ####.
Good luck.

I hope you had backups.

Re: Doc corrupted in the process of saving while battery off

PostPosted: Fri Jan 13, 2017 9:08 pm
by Edina
Dear Hagar Delest,

Many, many, many THANKS!!! :bravo: :bravo: :bravo:

We were ably to recover EVERYTHING! :super:

I am so glad, it is such a relief.

(it was the way with the "hidden" temporary folder in appdata)