Auto Fill Not Working

Discuss the spreadsheet application

Auto Fill Not Working

Postby snakeman10 » Sat Oct 18, 2014 10:40 am

When I type 1 in one cell, then 2 in the cell below that, and then drag once the cell with 2 is selected, the cells below that fill in with 2's. It used to be that it would continue on with the projected sequence of numbers (1,2,3,4 etc.) but it doesn't work anymore, any idea what's wrong?
OpenOffice 4.1.1 Win 7
snakeman10
 
Posts: 13
Joined: Mon May 27, 2013 6:47 am

Re: Auto Fill Not Working

Postby RoryOF » Sat Oct 18, 2014 10:50 am

Do you drag by the little black square at bottom right of the selected cell?
Apache OpenOffice 4.1.6 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27917
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Auto Fill Not Working

Postby snakeman10 » Sat Oct 18, 2014 11:08 am

RoryOF wrote:Do you drag by the little black square at bottom right of the selected cell?


yes
OpenOffice 4.1.1 Win 7
snakeman10
 
Posts: 13
Joined: Mon May 27, 2013 6:47 am

Re: Auto Fill Not Working

Postby RoryOF » Sat Oct 18, 2014 11:12 am

Check that /Tools /Cell Content : AutoCalculate and AutoInput are checked.
Apache OpenOffice 4.1.6 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27917
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Auto Fill Not Working

Postby snakeman10 » Sat Oct 18, 2014 11:16 am

RoryOF wrote:Check that /Tools /Cell Content : AutoCalculate and AutoInput are checked.


both are checked
OpenOffice 4.1.1 Win 7
snakeman10
 
Posts: 13
Joined: Mon May 27, 2013 6:47 am

Re: Auto Fill Not Working

Postby RoryOF » Sat Oct 18, 2014 11:19 am

Then I'm beyond my knowledge of Calc - you'll have to wait for a serious Calc user to come online.
Apache OpenOffice 4.1.6 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27917
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Auto Fill Not Working

Postby acknak » Sat Oct 18, 2014 2:03 pm

Check what version of OO you're using--some older versions had this feature disabled. This was on Linux only as far as I know, never for Windows.

If that doesn't help, you might try a fresh OO settings profile: [Tutorial] The OOo user profile
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Auto Fill Not Working

Postby Alex1 » Sat Oct 18, 2014 4:29 pm

The control key changes the behaviour of the fill handle, or you can select both cells before using the fill handle.
AOO 4.1.5 & LO 5.0.6 on Windows XP & 7
Alex1
Volunteer
 
Posts: 603
Joined: Fri Feb 26, 2010 1:00 pm
Location: Netherlands

Re: Auto Fill Not Working

Postby snakeman10 » Sun Oct 19, 2014 2:09 am

acknak wrote:Check what version of OO you're using--some older versions had this feature disabled. This was on Linux only as far as I know, never for Windows.

If that doesn't help, you might try a fresh OO settings profile: [Tutorial] The OOo user profile


using 4.1.1


Alex1 wrote:The control key changes the behaviour of the fill handle, or you can select both cells before using the fill handle.


Control did did nothing, selecting both cells didn't work either. I can live with it.
OpenOffice 4.1.1 Win 7
snakeman10
 
Posts: 13
Joined: Mon May 27, 2013 6:47 am

Re: Auto Fill Not Working

Postby snakeman10 » Sun Oct 19, 2014 7:12 am

I found a little trick......I opened a new spreadsheet and auto fill works fine, I can copy and paste my numbers to my working spreadsheet. I have a hunch that I must have done something in the regular sheet to disable the feature, but it just takes a second to copy and paste.
OpenOffice 4.1.1 Win 7
snakeman10
 
Posts: 13
Joined: Mon May 27, 2013 6:47 am

Re: Auto Fill Not Working

Postby rhowl » Wed Dec 12, 2018 8:03 pm

I am having the exact same problem. Tried everything mentioned here and nothing works. So I did what snakeman suggested, I opened a new sheet and auto fill worked fine, so I just copied and pasted to the new sheet. Thanks for that tip! I wonder why the auto fill works in new created spreadsheets but not the one I'm working on?
OpenOffice 4.1.5 on Windows 7
rhowl
 
Posts: 13
Joined: Tue Jan 23, 2018 7:52 pm


Return to Calc

Who is online

Users browsing this forum: Google [Bot] and 19 guests