[Solved] Not Moving the Active Cell After Hitting Enter

Discuss the spreadsheet application

[Solved] Not Moving the Active Cell After Hitting Enter

Postby OnTheRoad » Sat Jun 21, 2008 11:03 pm

When you enter a value in a cell and hit Enter, Calc automatically moves to the cell immediately below. I have been trying with no luck to find a setting which prevents this from happening and simply keeps the active cell where it is.

There are so many sophisticated functions in Open Office that it would seem there has to be a way to do this. Would appreciate any help.
OOo 2.4.X on Ms Windows XP
OnTheRoad
 
Posts: 2
Joined: Sat Jun 21, 2008 10:54 pm

Re: Not Moving the Active Cell After Hitting Enter

Postby Villeroy » Sat Jun 21, 2008 11:10 pm

Tools>Options...Calc>General, Enter moves selection
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.4
User avatar
Villeroy
Volunteer
 
Posts: 28825
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Not Moving the Active Cell After Hitting Enter

Postby OnTheRoad » Sat Jun 21, 2008 11:23 pm

Thank you -- that was quick. Must have looked right past it.
OOo 2.4.X on Ms Windows XP
OnTheRoad
 
Posts: 2
Joined: Sat Jun 21, 2008 10:54 pm


Return to Calc

Who is online

Users browsing this forum: Google [Bot] and 16 guests