AutoReplace - consecutive capitals

Discuss the spreadsheet application

AutoReplace - consecutive capitals

Postby experttease » Mon May 19, 2008 3:54 pm

For some reason I cannot stop Calc from autoreplacing consecutive capital letters in a word. For instance I want to write FEB, but whatever I do (including editing the autoreplace/autocorrect options!) it will 'correct' it for me to Feb. The only get around was to use find and replace, but this is cumbersome. I entered new autoreplace exceptions manually but they were ignored.

Any suggestions? I even have excel installed with wine (on ubuntu) but I am using calc for the sake of getting used to it and I may have to use the microsoft software if things like this occur frequently.

Thanks
experttease
 
Posts: 1
Joined: Mon May 19, 2008 3:47 pm

Re: AutoReplace - consecutive capitals

Postby acknak » Mon May 19, 2008 4:58 pm

Have you read the Forum Survival Guide?
What OS and OOo version are you using? What language?

Using OOo 2.4 on Linux, with US English locale, I don't find that 'FEB' is auto-corrected at all. In fact, it isn't clear to me which feature might be doing this.

Do you, by chance, have existing entries of 'Feb' in the same column? If so, Calc is 'helping' you by copying those previous entries, and you can turn that off by Tools > Cell contents > AutoInput = NO (unchecked).
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: AutoReplace - consecutive capitals

Postby kingfisher » Tue May 20, 2008 5:42 am

You may be running afoul of Tools >Autocorrect : Options : Correct TWo INitial CApitals.

And/or you need to de-select Tools >Cell Contents >AutoInput.
Apache OpenOffice 4.1.6 on PCLinuxOS
User avatar
kingfisher
Volunteer
 
Posts: 2120
Joined: Tue Nov 20, 2007 10:53 am


Return to Calc

Who is online

Users browsing this forum: No registered users and 12 guests