[Solved] Can Not Click Merge Cells Button

Discuss the spreadsheet application

[Solved] Can Not Click Merge Cells Button

Postby syndoulos » Thu Jun 25, 2009 5:58 pm

When I highlight to adjacent cells the merge button is supposted to pop up where you can click on it. It just stays in the background where you can see it but cannot click on it. I can't merge cells! Help!
Last edited by syndoulos on Thu Jun 25, 2009 6:50 pm, edited 1 time in total.
syndoulos
 
Posts: 4
Joined: Thu Jun 25, 2009 5:54 pm

Re: Can Not Click Merge Cells Button

Postby Safway » Thu Jun 25, 2009 6:38 pm

What have you tried already?

First, does an alternative work:
Open your spreadsheet in Calc
Highlight the two (or more) adjacent cells
Click the Format pull-down menu
Click "Merge Cells"

Second (not to insult your intelligence), are you sure you are looking at the merge cells icon. :-)

Third, do you have any special formatting in any of the cells you are trying to merge?
If someone posts a fix for your question, then please post a quick thank you and then go to your first post, use the edit button to add [Solved] as the first word of the title so other people can rely on the fix as well.
LibreOffice 3.3.3 on Fedora
Safway
Volunteer
 
Posts: 347
Joined: Thu Apr 24, 2008 4:35 pm

Re: Can Not Click Merge Cells Button

Postby syndoulos » Thu Jun 25, 2009 6:41 pm

"Merge Cells" is not clickable under format. Yes it is the Merge Cells button. Empty cells adjacent to each other. The button is just not clickable in the entire spreadsheet. The feature is unusuable for some reason.
OOo 3.1.X on MS Windows Vista + Windows XP Home
syndoulos
 
Posts: 4
Joined: Thu Jun 25, 2009 5:54 pm

Re: Can Not Click Merge Cells Button

Postby Safway » Thu Jun 25, 2009 6:43 pm

First, does an alternative work:
Open your spreadsheet in Calc
Highlight the two (or more) adjacent cells
Click the Format pull-down menu
Click "Merge Cells"

Third, do you have any special formatting in any of the cells you are trying to merge?
If someone posts a fix for your question, then please post a quick thank you and then go to your first post, use the edit button to add [Solved] as the first word of the title so other people can rely on the fix as well.
LibreOffice 3.3.3 on Fedora
Safway
Volunteer
 
Posts: 347
Joined: Thu Apr 24, 2008 4:35 pm

Re: Can Not Click Merge Cells Button

Postby syndoulos » Thu Jun 25, 2009 6:49 pm

After clicking the button in the top left to highlight the entire sheet. I clicked on Default Formatting under Format. This made the button available for the entire spreadsheet. I still have no idea why it was locked out though. But problem solved for now. Thanks so much for all of your help.
OOo 3.1.X on MS Windows Vista + Windows XP Home
syndoulos
 
Posts: 4
Joined: Thu Jun 25, 2009 5:54 pm

Re: (Solved) Can Not Click Merge Cells Button

Postby syndoulos » Thu Jun 25, 2009 7:04 pm

Figured it out. When "Record Changes" is clicked under Tools/Options/OpenOffice.org/Security the merge button does not work. If you cannot deselect the button click protect input passwords then click unprotect type in the password then you should be able to deselect the box. Thanks for your help I hope this helps someone else!
OOo 3.1.X on MS Windows Vista + Windows XP Home
syndoulos
 
Posts: 4
Joined: Thu Jun 25, 2009 5:54 pm

Re: [Solved] Can Not Click Merge Cells Button

Postby vanceaun » Thu Oct 15, 2009 1:08 pm

Thank you syndoulos, your solution was what I have needed for the past week.

Vance
OpenOffice 3.1 on Windows Vista
vanceaun
 
Posts: 1
Joined: Mon Oct 05, 2009 12:36 pm

Re: [Solved] Can Not Click Merge Cells Button

Postby Safway » Thu Oct 15, 2009 3:51 pm

OK, so to clarify how to enable the merge cells functionality:

Tools/Options/OpenOffice.org/Security/File Sharing Options
Click the unprotect button
This brings up the password window
Type the correct password in
Press the OK button
This brings you back to the File Sharing Options
At this point, sometimes the "Record changes" checkbox is greyed out

To ungrey it:
Tools/Options/OpenOffice.org/Security/File Sharing Options
Click the protect button
This brings up the password window
Click the cancel button
This allows you to uncheck the "Record changes" checkbox
If someone posts a fix for your question, then please post a quick thank you and then go to your first post, use the edit button to add [Solved] as the first word of the title so other people can rely on the fix as well.
LibreOffice 3.3.3 on Fedora
Safway
Volunteer
 
Posts: 347
Joined: Thu Apr 24, 2008 4:35 pm


Return to Calc

Who is online

Users browsing this forum: Google [Bot] and 24 guests