[Solved] AutoFilter Header Disapears

Discuss the spreadsheet application

[Solved] AutoFilter Header Disapears

Postby jdhamilton » Sun Jan 26, 2020 9:47 pm

I applied an autofilter to a spreadsheet. When I select the pull down to filter, it filters, but the filter header disappears. I can't deselect the filter or select a second filter. I have to remove the filter to get my spreadsheet back. I reinstalled the program, but didn't help.
Last edited by Hagar Delest on Mon Jan 27, 2020 12:08 am, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1 on Windows 10
jdhamilton
 
Posts: 2
Joined: Sun Jan 26, 2020 9:39 pm

Re: AutoFilter Header Disapears

Postby Zizi64 » Sun Jan 26, 2020 10:34 pm

Choose the answer: "Yes":

Autofilter.png


Then the first row will not be filtered, and the filter header will be always visible.

Insert a row for a "virtual header", and fill it with some names - if you need filtering the first row of the data table too.
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.5;AOO4.1.7
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9548
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: AutoFilter Header Disapears

Postby jdhamilton » Mon Jan 27, 2020 12:05 am

Thanks. I had done that. What I found, it is with a specific sheet. I copied the data to another sheet, and it works when I put it in a new sheet. Not sure what is wrong with the other one, but problem solved.

Thanks for the help.
OpenOffice 4.1 on Windows 10
jdhamilton
 
Posts: 2
Joined: Sun Jan 26, 2020 9:39 pm


Return to Calc

Who is online

Users browsing this forum: No registered users and 16 guests