[Solved] Entering info in cell

Discuss the spreadsheet application

[Solved] Entering info in cell

Postby transistor » Fri Jan 24, 2020 10:34 pm

I am using OO 4.1.7 with Win 10. I need simple help in updating a list with more current info. Each time I either delete or overwrite a cell and click Enter, the original content value returns. i.e. changing lower case letter to uppercase, click enter and lower case value returns. Sometimes info from an adjacent cell appears. I really feel dumb. Thank you for any help, direction or tutorial.
Last edited by transistor on Mon Jan 27, 2020 8:58 pm, edited 1 time in total.
Open Office 3.4.1 on Windows 7 Home Premium 64 Bit
transistor
 
Posts: 4
Joined: Wed Mar 20, 2013 10:21 pm

Re: entering info in cell

Postby RusselB » Fri Jan 24, 2020 11:34 pm

Try unchecking Tools -> Cell Contents -> Autoinput
If one of the problems involves having two or more capital letters in sequence, then uncheck Tools -> Auto-Correct -> Options -> Correct TWo INitial CApitals
I can't think of any reason why data from an adjacent cell would appear, unless that data is in the cell to the left of the one that you just deleted, in which case the data is simply overflowing on the display to the empty cell.
This occurs if the data in the cell to the left is text and longer than the width of the cell.
OpenOffice 4.1.7 and LibreOffice 6.3.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6103
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Entering info in cell

Postby transistor » Mon Jan 27, 2020 8:57 pm

I think overflow is the problem. I had a character that was maybe 1mm into the adjoining cell. Thank you for your direction. If problem re-emerges I will repost.
Open Office 3.4.1 on Windows 7 Home Premium 64 Bit
transistor
 
Posts: 4
Joined: Wed Mar 20, 2013 10:21 pm

Re: Entering info in cell

Postby RusselB » Mon Jan 27, 2020 9:37 pm

If you do, please include a sample of your file showing the problem.
OpenOffice 4.1.7 and LibreOffice 6.3.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6103
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON


Return to Calc

Who is online

Users browsing this forum: No registered users and 13 guests