Writer's Double Spacing different from MS Word

Discuss the word processor

Writer's Double Spacing different from MS Word

Postby MAsoon » Tue Mar 21, 2017 4:35 am

Hi,
In the middle of my MA thesis I had to switch computers and don't have MS Office on the new machine now. (I switched from a 2011 MacBookPro to a 2017 MacBook Air) I am new to OpenOffice and got Apache OpenOffice 4.1.).

I have already written and submitted 26 pages of my thesis in Word, and used the font Cambria, 12pt, double spaced, with 1 inch margins on all four sides. The document also has a header and footnotes.

I manually corrected the layout, but kept the font size, the spacing and page set up the same. But now looking at the document, it is suddenly 4 pages shorter, since in OO Writer there is space for 26 lines per page, and in MS word it's only 23 lines per page! (I have a pdf copy of the document so I could see what it looked like.)

How can I fix this, so the document looks the same as in Word? I activated the double spacing, but to me it looks more like 1,5 pt looks like in MS Word.

I really need it to look the same as before!

Thanks for helping,
Nora
Apache OpenOffice 4.1.3.
MAsoon
 
Posts: 1
Joined: Tue Mar 21, 2017 4:23 am

Re: Writer's Double Spacing different from MS Word

Postby Zizi64 » Tue Mar 21, 2017 7:39 am

I have already written and submitted 26 pages of my thesis in Word, and used the font Cambria, 12pt, double spaced, with 1 inch margins on all four sides. The document also has a header and footnotes.


You need reformat the document with AOO, and it is better to save it into the native international Standard ODF file format. Use the Styles (paragraph style, page style, frame style, character style, etc...) instead of the direct formatting.
There is not 100% compatibility betwenn the different file formats: never was and never will be. The AOO always works in the ODF file format when you edit a foreign file format document, and you will lost some format property at all of conversions: at opening conversion and at the saving conversion.

Other possible issue: do you have Cambria font on the new laptop? The AOO will substitute the missing Fonts with a similar font (but it will not same size and shape precisely.) As I know it, the Cambria font is a part of the MS Office suite, then maybe you have not a license to install it onto the new laptop separately. Use the really free and/or opensource font families, like the DejaVu, Liberation, Linux Libertin, etc... Everybody can install them without any restriction.
Tibor Kovacs, Hungary; LibreOffice4.4.7 - Portable versions: LO3.3.0-LO5.3.3 and AOO4.1.3; on Win7x64Prof.
Please, edit the topic's initial post, and add the word "[Solved]" at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 5137
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Writer's Double Spacing different from MS Word

Postby RoryOF » Tue Mar 21, 2017 10:38 am

Check also (double check) that the version of OpenOffice you are using is using the same page size as your previous word processor. It is possible that your earlier word processor was using US Letter, and that OpenOffice is using A4 - the difference in length of these two page formats would account for a three line difference per page in layout.

 Edit: If that all matches, then change your spacing. Instead of setting "double spacing" which you know doesn't match that used earlier, try "At least" with various values until you are satisfied - perhaps 1 cm to start with. 
Apache OpenOffice 4.1.3 on Xubuntu 16.04 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 24190
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Writer's Double Spacing different from MS Word

Postby John_Ha » Tue Mar 21, 2017 12:09 pm

See [Tutorial] Differences between Writer and MS Word files for why you should always work in and save files as .odt.

but to me it looks more like 1,5 pt looks like in MS Word.

You can set the line spacing to anything you want by Format > Paragraph > Indents and Spacing ..., where there is an option to set the line spacing to any percentage value.

The font showing in the Writer font drop down select box is the font the document is asking for - this may not be the font being used to create the display.

If the operating system cannot find the font being asked for, the operating system will silently substitute a different font. The TestFonts add-on is invaluable for finding missing fonts which the document is calling for, but which are not installed on the PC. You can see which fonts are installed on Windows by Start > Control Panel > Fonts. Note that many people believe that Calibri is a font intended by Microsoft to cause format problems as it is a Microsoft specific font designed to be slightly different so as to cause different line spills so as to force people to buy Microsoft Word so as to maintain the same format. A solution is to install Calibri on your new PC though you may need to check the Calibri licencing conditions (not that anyone is likely to check!)

What I would do in your position is to add (redundant) page breaks to the first 26 pages in the correct location (by Insert > Manual Page Break). Now expand the text on that page by increasing the line spacing so the page looks the same as before. You can also increase the spacing between characters by Format > Character > Position > Spacing > Expanded ... so as to stretch the characters apart.
Attachments
Clipboard02.jpg
AOO 4.1.3, Windows 7 Home 64 bit

See the OOo v3.3 Writer Manual, the Writer FAQ, the Writer Tutorials and the up to date Writer guide for information. Click the Help button on a pop-up window for extensive help on that function.
John_Ha
Volunteer
 
Posts: 3834
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Writer's Double Spacing different from MS Word

Postby keme » Tue Mar 21, 2017 12:45 pm

Another factor to confuse matters: Writer and Word are based on different schools of typography. Word regards page header/footer area as part of "print matter" while Writer sees it as "marginalia". To make your new file layout use same spacing as with Word, you probably need to increase top and/or bottom margin width by 1/2" or so (heigth of one line + header/footer spacing) if you have page headers/footers.
Apache OO 3.4.1/4.1.2/4.1.3, on Ms Windows 7/10 and Mac OS-X 10.8.5 and 10.11.
LibreOffice 4.3.3.2 on Mepis Antix MX 14
User avatar
keme
Volunteer
 
Posts: 2508
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway

Re: Writer's Double Spacing different from MS Word

Postby RoryOF » Tue Mar 21, 2017 3:28 pm

My experience is that "Proportional" line spacing will only accept a value to 200%. Any value entered in excess of that is automatically reduce to that value. This is why I suggested using "At least".
Apache OpenOffice 4.1.3 on Xubuntu 16.04 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 24190
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Writer's Double Spacing different from MS Word

Postby John_Ha » Tue Mar 21, 2017 3:59 pm

If the 200% maximum is a problem, then add a new paragraph break (Enter) at each line. Now set the gap below that line with Format > Paragraph > Indents and Spacing > Gap below paragraph ... You only need to do this to the pages already submitted so as to make them "identical" to before. New pages can be formatted however you want.

If you upload a page (preferably the .doc file) and an image or PDF of how the page looked in MS Word, someone will have a look at it for you and replicate the layout.
AOO 4.1.3, Windows 7 Home 64 bit

See the OOo v3.3 Writer Manual, the Writer FAQ, the Writer Tutorials and the up to date Writer guide for information. Click the Help button on a pop-up window for extensive help on that function.
John_Ha
Volunteer
 
Posts: 3834
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 27 guests