[Solved] Persistent underline

Discuss the word processor

[Solved] Persistent underline

Postby jwoo312 » Sun Jun 30, 2019 3:41 am

Everything I type is automatically underlined like this. I've tried cntr+m, I've been through every style, format, border setting, and auto-correct menu I've seen on these types of posts and still can't figure out how to fix this on the original document saved in .odt form (not saying i'm couldn't've missed something just that I've looked (says the one who only went 5 pages deep on the +underline search)). Weirdly some words dutifully underline but anything I've added since the issue started ignores any input from my end regarding this single solid black underline. I've also tried to set the whole document to double turquoise underline and other such madness but nope, nothing changes in the affected zones. FYI I'm working in and around a table and the issues seemed to start when I adjusted the width of one of the columns (not sure how that could have set this off but at this point, I'll feel lucky if the original programmers know). edit mode (sorry if the name is wrong but the mode wherein deleted things remain and everything is yellow) was also turned on but sorted that out in one of the menus thanks to this board, but only the yellow text was fixed not the underline part of my issue.
Generating a new file and copying everything over gets rid of the underline but also gets rid of some returns and things I wouldn't expect to go missing from a select all > copy > paste... Please help. (the little red squiggles really help me find typos and it'd be nice if it looked professional when I submit it for review)
Last edited by robleyd on Tue Jul 02, 2019 12:34 am, edited 2 times in total.
Reason: Add green tick
OpenOffice 4.1.5
Windows 8.1
jwoo312
 
Posts: 2
Joined: Sun Jun 30, 2019 3:19 am

Re: persistent underline

Postby FJCC » Sun Jun 30, 2019 4:40 am

Can you upload the document here? To do that, click Post Reply and look for the Upload Attachment tab just below the box where you type a response.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7262
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: persistent underline

Postby John_Ha » Sun Jun 30, 2019 1:10 pm

See [Tutorial] Automatic functions in Writer - enable / disable. It is an automatically inserted paragraph border.

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6775
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Persistent underline

Postby Bill » Sun Jun 30, 2019 6:39 pm

jwoo312 wrote:I've tried cntr+m,...

That should mean that it's not direct formatting

jwoo312 wrote:...I've been through every style, format, border setting, and auto-correct menu I've seen on these types of posts...

Did you check the Font Effects > Underlining setting for the paragraph style?
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7331
Joined: Sat Nov 24, 2007 6:48 am

Re: Persistent underline

Postby jwoo312 » Mon Jul 01, 2019 11:02 pm

@FJCC oops, ty.
@ john I checked and it was off, I tried turning it on and making it brightly colored but the underline remained black and the usual thickness despite my fiddling (did get it to display on the other sides of the text oddly)
@bill I had not but that didn't fix it probably because it wasn't on.


it was auto-correct after all 'create table' was on...
Attachments
CMP 1 - task 1 review.odt
it seems to have been saved in change track mode. (my apologies)
(27.65 KiB) Downloaded 17 times
OpenOffice 4.1.5
Windows 8.1
jwoo312
 
Posts: 2
Joined: Sun Jun 30, 2019 3:19 am

Re: [Solved] Persistent underline

Postby Zizi64 » Tue Jul 02, 2019 7:02 am

Switch OFF all of the functions and subfunctions of the feature 'Changes'.

Edit - Changes - Show changes


(The 'Changes' is a very usable feature of the AOO/LO. But - if you can not use it - better to switch it OFF.)
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8226
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary


Return to Writer

Who is online

Users browsing this forum: No registered users and 15 guests