[Solved] Table of contents is at top of EVERY PAGE

Discuss the word processor

[Solved] Table of contents is at top of EVERY PAGE

Postby Dingodarrel » Sun Jun 02, 2019 3:36 am

i just added a table of contents to my document and it is showing up at the top of every single page in the whole document. what is this.. why, how do i fix, please.
Last edited by robleyd on Sun Jun 02, 2019 5:50 am, edited 1 time in total.
Reason: Tagged [Solved]
openoffice 4.1.6 on windows 7
Dingodarrel
 
Posts: 3
Joined: Sun Jun 02, 2019 3:32 am

Re: Table of contents is at top of EVERY PAGE

Postby FJCC » Sun Jun 02, 2019 3:44 am

I suspect you mistakenly put the table of contents in the header. If it is not already on, turn on the menu item View -> Text Boundaries to see this more clearly. You can also see if there is a header by looking at the menu item Insert -> Header. If this is what happened, you will have to delete the table of contents and insert it in the normal text area of whatever page it belongs on.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7385
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Table of contents is at top of EVERY PAGE

Postby Dingodarrel » Sun Jun 02, 2019 4:09 am

yes that was it thanks.
how can i delete the header box sitting above the normal text area?
openoffice 4.1.6 on windows 7
Dingodarrel
 
Posts: 3
Joined: Sun Jun 02, 2019 3:32 am

Re: Table of contents is at top of EVERY PAGE

Postby robleyd » Sun Jun 02, 2019 4:48 am

Go to Insert | Header - Default is probably checked. Uncheck it. You should see a warning about deleting the content of the header, even if there is no content.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3057
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Table of contents is at top of EVERY PAGE

Postby Dingodarrel » Sun Jun 02, 2019 5:10 am

Thanks
openoffice 4.1.6 on windows 7
Dingodarrel
 
Posts: 3
Joined: Sun Jun 02, 2019 3:32 am

Re: [Solved] Table of contents is at top of EVERY PAGE

Postby RoryOF » Sun Jun 02, 2019 9:32 am

To prevent this happening, turn on /View /Text boundaries, /View /non printing charactrs, and /View /Field shadings. These will give you the boundaries surrounding your text areas, show you the low level construction of your text, and bring any usage of fields to your attention by giving them a shaded background. None of these effects will print, but they are most useful during construction of a document. Most serious users of Writer will have them on all the time: they take a litte getting used to, but often help sort out formatting problems.

You can at any time turn on or off each individual setting, according to your likes or needs.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29894
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: No registered users and 27 guests