Numbering sentences

Discuss the word processor

Numbering sentences

Postby johnny5924 » Fri May 31, 2019 9:04 pm

Hi, I want to number my sentences (text) in a doc but I do NOT want to number the spaces in-between the lines. How do I do this? Thx!
Open Office 4.1.3 Windows 10
johnny5924
 
Posts: 3
Joined: Fri May 31, 2019 9:01 pm

Re: Numbering sentences

Postby FJCC » Fri May 31, 2019 9:33 pm

The spaces between lines and paragraphs are not normally numbered, as shown by the attached document. If you create those spaces with an empty paragraph, that is, hitting enter twice, then that will be counted. Set up your paragraph style so that you do not have to use the Enter key to adjust formatting. Just ask if you do not know how to do that.
Attachments
LineNumbers.odt
(21.02 KiB) Downloaded 15 times
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7385
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Numbering sentences

Postby johnny5924 » Sat Jun 01, 2019 2:02 am

I went into paragraph styles and changed it to double-spaced, but it didn't change anything. What exactly do I need to do in Paragraph styles? I saw your sample but it numbered your document every five lines. I'm trying to change my current doc. Do I need to start a new doc with the different paragraph style? Thanks...
Open Office 4.1.3 Windows 10
johnny5924
 
Posts: 3
Joined: Fri May 31, 2019 9:01 pm

Re: Numbering sentences

Postby FJCC » Sat Jun 01, 2019 3:02 am

All you should have to do is adjust the settings on the Indents and Spacing tab of the paragraph style. Though it sounds like you have done that, I will give the instructions in case you missed something.

Select the menu Format -> Styles and Formatting.
Click the leftmost icon near the top to select Paragraph styles.
Set the drop down list at the bottom to Applied Styles. If you have not been applying styles, then Default is probably the only applied style.
Right click on Default and select Modify.
On the Indents and Spacing tab, set the space above and below the paragraph to whatever you want, possibly zero. Also set the line spacing.
Click OK to apply your changes.

If you have applied other styles, you may need to modify them also, though most styles inherit from Default, so changing that may well be enough.

If you want line numbering more or less frequently than every five, you can use the menu Tools -> Line Numbering to set the interval.

If your formatting now has extra spaces, first check that you do not have empty paragraphs messing things up. Select the menu View -> Nonprinting Characters. The end of paragraphs will be marked with a pilcrow, ¶.

If you still cannot get the formatting you want, please upload an example document. To do that, click Post Reply and look for the Upload Attachment tab just below the box where you type a response. Also, please explain how the formatting of that document varies from what you want.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7385
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA


Return to Writer

Who is online

Users browsing this forum: keme, kenmorgan and 37 guests