Page 1 of 1

Outline Numbering - Numbers don't indent.

PostPosted: Thu May 16, 2019 8:30 pm
by skyseeker6@gmail.com
When I try to use outline numbering, the numbers themselves are correct, but sub-topics don't indent.

What I want is:
1
<indent>1.1
<indent>1.2

2
<indent>2.1
<indent>2.2
<indent><iindent>2.2.1

What I get is

1
1.1
1.2
2
2.1
2.2
2.2.1

I've tried resetting to 'default' but this has no effect.

Dana Huse
Galactic Overlord

Re: Outline Numbering - Numbers don't indent.

PostPosted: Fri May 17, 2019 12:20 pm
by Bill
Select Format > Bullets and Numbering > Position to find and change the indent settings.

Re: Outline Numbering - Numbers don't indent.

PostPosted: Fri May 17, 2019 12:29 pm
by skyseeker6@gmail.com
I tried that and couldn't get it to work. The text indents properly, but not the numbers. If you could detail the settings, I would appreciate it. Thank you for your time.

Re: Outline Numbering - Numbers don't indent.

PostPosted: Fri May 17, 2019 12:57 pm
by Bill
Did you click the Help button on the Bullets and Numbering dialog and follow the instructions in Help? They work for me. If they don't work for you then post a sample document so we can see how you have modified the settings.