Page 1 of 1

[Solved] Irritating Automatic Features of Writer

PostPosted: Fri Mar 29, 2019 8:19 pm
by kerry71
How do I get Open Office writer:

1) to stop automatically completing words I'm typing, whether or not they're the actual words I want?

2) to cease hightlighting what it sees as misspelled and foreign words for which I long ago confirmed the correct spelling. Each time I open any given document, the system highlights them.

I've poked around on the various language options a few times and can't seem to freeze these pesky and unnecessary features.

Thanks!

Re: Irritating Automatic Features of Writer

PostPosted: Fri Mar 29, 2019 10:07 pm
by Villeroy
menu:Tools>AutoCorrect Options... tab "Auto Complete"
The standard toolbar has a button to turn off autmatic spell checking.

Re: Irritating Automatic Features of Writer

PostPosted: Fri Mar 29, 2019 11:06 pm
by kerry71
Viele danke! That seems to have done the trick.

Re: [Solved] Irritating Automatic Features of Writer

PostPosted: Sat Mar 30, 2019 12:03 am
by John_Ha
See [Tutorial] Automatic functions in Writer - enable / disable

kerry71 wrote:2) to cease highlighting what it sees as misspelled and foreign words for which I long ago confirmed the correct spelling. Each time I open any given document, the system highlights them.

AOO only remembers your acceptances while the document is open. To remember them permanently click Add, and add the words to your user dictionary.