Can't open a file

Discuss the word processor

Can't open a file

Postby rvahouny » Fri Mar 15, 2019 2:31 am

When I closed a file on open office, I must have hit some button or the other. Now I can't open this file. I get the following error message: "read error this is not a winword6 file". The original type was ms word 9.7. Can I recover this file and how? Thanks, Bob
Robert vahouny Open Office version 4.1.5 Windows 10
rvahouny
 
Posts: 1
Joined: Fri Mar 15, 2019 2:10 am

Re: Can't open a file

Postby Zizi64 » Fri Mar 15, 2019 8:09 am

Always use the interntional ODF file types for your important documents. Never store the important documents in a foreign, obsolete, never standardized file format like the old binary MS file formats.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8225
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Can't open a file

Postby John_Ha » Fri Mar 15, 2019 2:49 pm

Search the Writer forum with winword or winword6 from the error message to see lots of posts about it.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6773
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to Writer

Who is online

Users browsing this forum: No registered users and 21 guests