Page 1 of 1

[Solved] Find Not Working

PostPosted: Thu Mar 14, 2019 7:20 pm
by masterrusty
Open Office Writer can not find anything.
OOnofind1.jpg

Re: Find Not Working

PostPosted: Thu Mar 14, 2019 7:22 pm
by RoryOF
Drop More Options on that window and make sure "Regular expressions" is unchecked.

Re: Find Not Working

PostPosted: Thu Mar 14, 2019 7:27 pm
by masterrusty
OOnofind3.jpg

Re: Find Not Working

PostPosted: Thu Mar 14, 2019 7:34 pm
by RoryOF
Did your document originate in MS Word?

What language is shown in the middle of the Status bar (bottom bar of OO Windows)? Does that match the language (including region) of the installation?

Re: Find Not Working

PostPosted: Thu Mar 14, 2019 8:12 pm
by masterrusty
English USA.

Looks good to me.

Re: Find Not Working

PostPosted: Thu Mar 14, 2019 8:50 pm
by MrProgrammer
Hi, and welcome to the forum.

masterrusty wrote:Open Office Writer can not find anything.
Select More Options → No Format and then try again. For almost any problem you are more likely to get help quickly if you attach a document demonstrating the difficulty (remove confidential information then use Post Reply, not Quick Reply, and don't attach a picture instead of the document itself).

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.

Re: Find Not Working

PostPosted: Thu Mar 14, 2019 9:12 pm
by RoryOF
Good catch, Mr P: I hadn't noted the "Tab stops" addition to the Find formatting.

Re: Find Not Working

PostPosted: Thu Mar 14, 2019 9:19 pm
by masterrusty
It was the "No Format"

Thank you!