Graphics filter not found

Discuss the word processor

Graphics filter not found

Postby Rumblesis » Thu Mar 07, 2019 6:14 pm

Insertsection.jpg
I try to copy/paste or insert a jpg into writer, and get Graphics filter not found.

And DON'T tell me it is too large, the jpg is only 182kb. This has been going on for a few weeks. Even if it is a picture copied and pasted or on local drive. I have uninstalled, and reinstalled. It doesn't help. Or I get this (pictures in reverse order):
Attachments
OpenOffice error 3_7_2019.JPG
OpenOffice error 3_7_2019.JPG (12.64 KiB) Viewed 547 times
Openoffice 4.1.6 on Windows 10
Rumblesis
 
Posts: 1
Joined: Thu Mar 07, 2019 6:00 pm

Re: Graphics filter not found

Postby RoryOF » Thu Mar 07, 2019 6:26 pm

A .jpg works for me using an out-of-the-box install of OO 4.1.6 on Xubuntu 18.04.2. Does the .jpg file open in an application outside of OpenOffice, an application such as a graphics editor (I mean, specificly, not a browser)?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29452
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Graphics filter not found

Postby Zizi64 » Thu Mar 07, 2019 8:00 pm

And DON'T tell me it is too large, the jpg is only 182kb.

The byte size of the compressed picture is not relevant. The resource requirement for the unpacked file is determined by pixel size and color depth.

Can you share the problematic picture here?
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8225
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Graphics filter not found

Postby Hagar Delest » Fri Mar 08, 2019 10:45 pm

Have you tried to open the file in a picture manager and save it again? There may be some meta data that confuses the import filter.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Graphics filter not found

Postby Pineguy » Thu Mar 28, 2019 6:50 pm

I'm having the same problem. I am writing a travel book with a lot of photos. I used the same photos in another writing program. It seems when I get to a certain point, the program starts giving me the "No Graphics Filter" error message, no matter which photo I try to insert.
Open Office 4.1.6
Windows 10
Pineguy
 
Posts: 2
Joined: Thu Mar 28, 2019 6:47 pm

Re: Graphics filter not found

Postby Bill » Fri Mar 29, 2019 9:37 am

The topic of this thread is the error "Graphics filter not found". You quoted the error as "No Graphics Filter". Are you getting that different message or did you misquote it?
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7325
Joined: Sat Nov 24, 2007 6:48 am

Re: Graphics filter not found

Postby John_Ha » Fri Mar 29, 2019 11:04 am

Rumblesis wrote:I try to copy/paste or insert a jpg into writer, and get Graphics filter not found.

And DON'T tell me it is too large, the jpg is only 182kb. This has been going on for a few weeks. Even if it is a picture copied and pasted or on local drive. I have uninstalled, and reinstalled. It doesn't help. Or I get this (pictures in reverse order):

The section in your file appears to be Write protected.

Clipboard02.gif

Pineguy wrote:I'm having the same problem. I am writing a travel book with a lot of photos. I used the same photos in another writing program. It seems when I get to a certain point, the program starts giving me the "No Graphics Filter" error message, no matter which photo I try to insert.

Please describe exactly what actions you are taking and exactly what result you get. For example, you don't say whether you paste in or go Insert > Picture ...,
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6771
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Graphics filter not found

Postby Pineguy » Fri Mar 29, 2019 2:39 pm

I tried to insert a picture and nothing happens. The picture does not appear. I tried to paste a different picture and same result.

I had to close the program and reopen it with the same file and then it allowed me to insert the picture with no problem.
Pineguy
 
Posts: 2
Joined: Thu Mar 28, 2019 6:47 pm

Re: Graphics filter not found

Postby John_Ha » Fri Mar 29, 2019 3:03 pm

Please upload a file showing the problem so that it can be analysed. Use the Upload attachment tab below where you type (128 kB max); or use a file share site, Dropbox or Google Drive for a larger file.

A full description helps people to understand what is happening whereas a description with no details is not helpful. It's like saying "My car won't go" - it does not say anything useful.

Please describe in full detail exactly what you are doing. Say something like

1. I have a .odt file which already has xx images in it. It is XX Mbytes.

2. When I go Insert > Picture > From file ..., and I navigate to a photo (JPG) image the image does not insert. Describe exactly what does happen and exactly what windows pop up and what message you receive.

3. Download this file. Can you insert an image into it? Use Insert > Picture > From file ..., and navigate to a photo.
Attachments
test.odt
(11.79 KiB) Downloaded 8 times
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6771
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 30 guests