Page 1 of 1

[Solved] Screen Print Problem

PostPosted: Fri Feb 22, 2019 7:05 pm
by johnoo
It's been working OK for years but today after changing Keyboard batteries I'm having problem doing a Screen Print.
I press on keyboard Ctrl+Alt+ PrtSc
Open an AOO Writer file.
Select Paste get message "Bitmap".
On Pasting to the Writer file I get a rectangle with green markers in the corners & word "Graphics1 at top left hand of the document.
But I do not show the information of the screen I printed.
Question, what am I doing wrong?

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 7:11 pm
by RoryOF
If the graphic is embedded in an existing file, the file is internally damaged. If the graphic is linked to the existing file, OpenOffice cannot find the graphic; check that the graphic lives where it ought. I had that yesterday when my network switch was inadvertently turned off.

Under no circumstances Save over the original file, to permit some form of recovery.

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 7:18 pm
by johnoo
RoryOF wrote:If the graphic is embedded in the file, the file is internally damaged. If the graphic is linked to the file, OpenOffice cannot find the graphic; check that the graphic lives where it ought. I had that yesterday when my network switch was inadvertently turned off.

Under no circumstances Save over the original file, to permit some form of recovery.

Thanks for fast response but I can't understand what I should do!
The word "Graphics1 is inside the rectangular boundary & there is a small grey rectangle next to it.
For your information I used a screen print of your post but is all I got was this rectangle & the word Graphic.
What do I do other than panic?

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 7:26 pm
by RoryOF
Sorry, I hadn't realised you were pasting a graphic into a writer file. It is possible that the format of the graphic you are pasting is not supported by OpenOffice - .PNG, .TIFF or .JPG should be OK.

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 7:29 pm
by John_Ha
johnoo wrote:I press on keyboard Ctrl+Alt+ PrtSc

It's either PrtScrn, for taking a copy of the entire screen; or Alt+PrtScrn, for taking a copy of the active window. That being said, Ctrl+Alt+PrtScrn pastes the active window into AOO for me.

Q1. What happens when you drag an image into AOO?

Q2. What happens when you open an image in an image editor or similar, take a copy of it, and paste it into AOO?

Q3. What happens when you right-click an image on your PC > Copy..., and then paste it into AOO?

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 7:31 pm
by RoryOF
In OpenOffice Writer, go to /Tools /Options /OpenOffice /OpenOffice writer /View and check that there is a checkmark beside Graphics and Objects. If not, check that.

 Edit: Toggling that setting changes from the view of a pasted graphic to a view of the placeholder box (and back again); worth trying. 


 Edit: Note that this path, from /Options onward, is under Preferences on a Mac. 

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 7:40 pm
by RoryOF
Ctrl Alt Prtscrn works (slowly) for me on release of the keys in Xubuntu. The keys have to be held deliberately for a short time, then released.

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 8:08 pm
by johnoo
RoryOF wrote:In OpenOffice Writer, go to /Tools /Options /OpenOffice /OpenOffice writer /View and check that there is a checkmark beside Graphics and Objects. If not, check that.

 Edit: Toggling that setting changes from the view of a pasted graphic to a view of the placeholder box (and back again); worth trying. 


Take this slowly please.
If I go into :- Tools /Options /OpenOffice /OpenOffice writer /View there is not an entry which says "Graphics & Objects"
Please help with this

 Edit: You have omitted the /View entry at the end of the path 

Re: Screen Print Problem

PostPosted: Fri Feb 22, 2019 8:40 pm
by johnoo
Thanks all I've found that "Graphics/Objects had for some reason come unchecked.
Checked it & all appears OK
Many thanks