[Solved] Line spacing

Discuss the word processor

[Solved] Line spacing

Postby coolmanoh » Mon Feb 18, 2019 9:46 pm

I am using OpenOffice Writer 4.1.5. I use it primarily for medical information. All entries are separated by a blank line. For some unknown reason the size of the blank line has increased from 7 mm to 10 mm. I thought this might be related to line spacing, which I tried to look up on the Help page. However, the Help page has another page overlaying it, making it impossible to use it. This overlay says--in big type: "Help" "OpenOffice Help" "What's this" "Support" and "Check for Updates".
So two questions: How do I get line spacing back to 7 mm and (2) How do I get the normal Help page back?
Last edited by Hagar Delest on Sun Feb 24, 2019 1:02 pm, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1.5 Windows 7
Acer laptop, Windows 10
coolmanoh
 
Posts: 32
Joined: Wed Jun 20, 2012 1:56 am

Re: line spacingsays

Postby RoryOF » Mon Feb 18, 2019 10:14 pm

Is the 7mm/10mm on screen or on printout? If onscreen, you may have altered the Zoom level. Use /View /Zoom or pull the slider at bottom right of OO screen, or change the figures in the % box at bottom right corner. 100% is a good start.

Or, if onscreen, did you acquire a new monitor? If so, adjust the same settings.

If it is on print out, please come back for different help.

The extraneous information you see is actually the Help menu; it normally ought vanish when you click on the desktop, or select an item from it.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28738
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: line spacingsays

Postby Bill » Tue Feb 19, 2019 12:33 am

coolmanoh wrote:...the Help page has another page overlaying it, making it impossible to use it. This overlay says--in big type: "Help" "OpenOffice Help" "What's this" "Support" and "Check for Updates".


That sounds like the right pane of the Help page. The left edge of the right pane may have been moved to the left which causes the right pane to overlay the left pane of the Help page. Try using the mouse to grab the left edge of the right pane and move it back to the right so that the left pane is uncovered.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7188
Joined: Sat Nov 24, 2007 6:48 am

Re: Line spacing

Postby coolmanoh » Fri Feb 22, 2019 12:29 am

To RoryOF: It's both on screen and printout. I can't find the slider you're talking about.
The zoom factor is already set at 100%.
OpenOffice 4.1.5 Windows 7
Acer laptop, Windows 10
coolmanoh
 
Posts: 32
Joined: Wed Jun 20, 2012 1:56 am

Re: Line spacing

Postby RoryOF » Fri Feb 22, 2019 12:38 am

The slider will not show if the Status Bar is not turned on. Place a checkmark beside /View /Status bar and the status bar will show on the bottom edge of the OO window. It gives helpful information about pages, page style, language of the current text and display settings for pages and scale; including the scaling slider.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28738
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Line spacing

Postby coolmanoh » Fri Feb 22, 2019 4:13 am

I found the status bar, but nothing on the status bar has any effect on line spacing. The height of a blank line (as measured on a printed copy) varies from 5 mm to 10 mm. I checked the line spacing under the context menu-the whole document is set for single line spacing
OpenOffice 4.1.5 Windows 7
Acer laptop, Windows 10
coolmanoh
 
Posts: 32
Joined: Wed Jun 20, 2012 1:56 am

Re: Line spacing

Postby robleyd » Fri Feb 22, 2019 5:07 am

It is possible that, although you think "the whole document is set for single line spacing" that there may be individual paragraphs which have direct formatting applied - either by user or by copy/paste of external text - so you would need to check the line spacing for each paragraph; I'd suggest you look first at the ones that have unexpected spacing.

Alternatively, if you haven't applied any direct formatting* to the document you could select the entire document and use Format | Default Formatting or Ctrl+M to remove any extraneous formatting.

* NOTE: direct formatting includes any formatting you have done via the toolbar, such as change of font, bold, alignment etc.
Cheers
David
Apache OpenOffice 4.2.0 Build 9820 alpha version - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2628
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Line spacing

Postby Bill » Fri Feb 22, 2019 1:40 pm

coolmanoh wrote:All entries are separated by a blank line.

If you're pressing Enter to add the blank line and you're only seeing the problem where the blank lines are inserted, then the problem is paragraph spacing, not line spacing and you should be checking the paragraph spacing settings.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7188
Joined: Sat Nov 24, 2007 6:48 am

Re: Line spacing

Postby RoryOF » Fri Feb 22, 2019 1:52 pm

To establish the exact cause of the blank line, you need to turn on /View /Non printing characters.

If the blank lines are a backwards P character (recte: a Pilcrow) then the cause of the spacing is the line height in the paragraph style used - adjust this by changing the Line spacing setting on the Indents and Spacing tab of that style definition. Note that such a change will change the line spacing of all paragraphs using that style.

If the spacing is a blank line, with no pilcrow, then it is caused by non zero Spacing Above (or Below) paragraph on the same Indents and Spacing tab of the paragraph style in use. More likely the Below setting.

The non-printing character display can be turned on or off by repeated use of /View /Non printing characters.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28738
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Line spacing

Postby coolmanoh » Sat Feb 23, 2019 8:28 pm

The suggestions by RoryOF and Bill did not solve the problem. I ended up opening a new document and transferring text from the old document to the new using Copy and Paste. Even then I had to type the last two paragraphs by hand. Regarding the last suggestion by RoryOF (turning /View /Non on), I didn't see this suggestion until after I had transferred the contents of the old document to the new document and deleted the old document. The line spacing in the new document is exactly as I want it. Thanks for the help.
OpenOffice 4.1.5 Windows 7
Acer laptop, Windows 10
coolmanoh
 
Posts: 32
Joined: Wed Jun 20, 2012 1:56 am


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 16 guests