Page 1 of 1

Open on one page view

PostPosted: Sat Oct 20, 2018 6:58 pm
by iwant
about a month ago all my documents started opening as two page view rather than one page. I can now open a document, change the view to one page from two page, save and close it. Then open the same document a few minutes later to have it in two page view again.

It doesn't matter if I change the view with the view > zoom or by clicking on the little page marker on the lower right corner of the screen.

This has happened on both my computers - I do move documents back and forth os might have transferred something from one to the other as part of a document.

Some default or something has been changed. How do I change it back?

Thanks.

Re: Open on one page view

PostPosted: Sat Oct 20, 2018 11:09 pm
by Zizi64
Check the "page view" icons near the zoom slider at the right-bottom corner of the application window. Click on the "single page view" icon.

Re: Open on one page view

PostPosted: Sun Oct 21, 2018 12:00 am
by John_Ha
If you have inserted some text in Tools > Options > OpenOffice > User data - I think it requires it - then the one page, book view, 2,3,4,5 ..., pages setting is saved with the document you are editing when you save it.