Document with "#" everywhere

Discuss the word processor

Document with "#" everywhere

Postby AntoinePic » Tue Oct 09, 2018 11:33 pm

Hi !

I'm also stuck on this issue, wrote a full document today, turned off my computer and an hour ago, tried to reopen it and it was "#" everywhere.
I'm a bit ashamed to admit it but not brave enough to go through the 22 pages of this thread, anyone has a solution ? Tried Recuva to find backup files, tried to re-install OpenOffice, my file doesn't want to open correctly.

So first, who will be my hero? Who will recover at least a bit of my document?
And then, what is the problem with my computer/OpenOffice? Did I do something wrong ? Will all of my future files do the same?

Thanks in advance,
Antoine
Attachments
Dossier Equithérapie 2018 2019.zip
It's a real zip file, I didn't change the file extension, just unzip it to get the file :)
(756 Bytes) Downloaded 20 times
OpenOffice 4.1.5 on Windows 10
AntoinePic
 
Posts: 1
Joined: Tue Oct 09, 2018 11:25 pm

Re: [Hint] How did I fix my ODT file

Postby robleyd » Wed Oct 10, 2018 1:04 am

Without even looking at your file I can say that unfortunately it has no recoverable data; it will be full of null bytes. Note that the zipped file has been reduced to 756 bytes. See [Tutorial] The Dreaded Pound Signs: file reduced to #### for more information

If you don't have a backup, see [Tutorial] How to find and un-delete Writer temporary files - do this as soon as possible.

Probable cause of this is over-hasty shutdown of your computer. As another poster here puts it:
RoryOF wrote:To prevent this happening again (or at least minimise the possibility of its recurrence), one should be leisurely in powering off the computer. As computers now cache data, both in software and hardware buffers, to appear to speed up their reaction, one must go through the formal shut down procedure for one's operating system, then wait until all disk activity has ceased before powering off. This only takes a few extra seconds, but even cumulatively, such extra seconds are very much less than the time to recover or rebuild a damaged file. Also, one should observe the USB device removal protocol, again waiting the few seconds until disk activity has ceased after the "you may now safely remove the device" message.

You might also consider use of the Time stamped backup extension to create multiple document backups.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3141
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Document with "#" everywhere

Postby RoryOF » Wed Oct 10, 2018 10:46 am

Just in case, but with no real hope of success based on previous experience, I examined the file. Utterly corrupt, nothing salvageable in it.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30410
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: MSN [Bot] and 18 guests