[Solved] Format error in the file sub-document content.xml

Discuss the word processor

[Solved] Format error in the file sub-document content.xml

Postby Ergodyne » Tue Jun 12, 2018 5:54 am

Hello,

I've seen multiple topics on this matter and I hope I can get too a fix on my file... The error I get is located on 2,4323 (col, row).
Can someone please help me fix my document? I need it urgently and would really appreciate to not have to rewrite it entirely..

Many thanks
Last edited by Ergodyne on Tue Jun 12, 2018 6:24 am, edited 2 times in total.
OpenOffice 4.1.2 / Windows 10
Ergodyne
 
Posts: 2
Joined: Tue Jun 12, 2018 5:46 am

Re: Format error in the file sub-document content.xml

Postby FJCC » Tue Jun 12, 2018 6:05 am

I recovered 7 pages. Is that the expected number?
 Edit: Document removed per the OP's request. 
AOO 3.4 or 4.1 on MS Windows XP ( before 2013-08-03) or Windows 7
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 6893
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Format error in the file sub-document content.xml

Postby robleyd » Tue Jun 12, 2018 6:08 am

Likewise I found 7 pages.

For future peace of mind, consider installing and using Timestamped backup
Attachments
ProsBros_fixed.odt
(39.08 KiB) Downloaded 12 times
Cheers
David
Apache OpenOffice 4.1.6 - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2265
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Format error in the file sub-document content.xml

Postby Ergodyne » Tue Jun 12, 2018 6:21 am

You saved the day! Thank you so much, this is very much appreciated!
OpenOffice 4.1.2 / Windows 10
Ergodyne
 
Posts: 2
Joined: Tue Jun 12, 2018 5:46 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 50 guests