Page 1 of 1

Apostrophes

PostPosted: Tue Jan 23, 2018 12:01 am
by thomassteel
My OO Writer has suddenly changed the form of apostrophe which I use & prefer, to a small vertical symbol. Will someone be kind enough to tell me how to change this back? Thanks. Thomas Steel

Re: apostrophes

PostPosted: Tue Jan 23, 2018 12:23 am
by Zizi64
Tools - Autocorrect - Localized Options - Single quotes

Re: Apostrophes

PostPosted: Tue Jan 23, 2018 10:21 am
by thomassteel
Thank you, Tibor. When I reach Localised options>Single quotes, I see my preference listed with its U number, but I can't see what to do to make my change happen. Should I check or uncheck 'Replace'? What other clicks do I need to make at that stage. Nothing I've tried here changes anything. TS

Re: Apostrophes

PostPosted: Tue Jan 23, 2018 11:08 am
by robleyd
Changes there won't affect existing characters; alter the settings for future quotes and for existing quotes that are not what you want, Find/Replace is the tool you need.

Re: Apostrophes

PostPosted: Tue Jan 23, 2018 11:40 am
by RoryOF
A few careful Find and Replace passes should sort all your quotes back to the way you wish. F&R is so fast the few passes you need can be worked out and executed in two or three minutes; it is not worth the effort of trying to work out a Regular Expression to do all the replaces in one fell swoop. You may need to Copy/Paste the quotes to be found or replaced into the Find or Replace boxes, as they do not copy direct from /Insert /Special characters.