[Solved] spell check fails with new documents

Discuss the word processor

[Solved] spell check fails with new documents

Postby jmrathbun » Sun Jan 14, 2018 7:04 am

I have an intractable problem with OO not running spell check on new documents. I carefully followed all the directions in the post at https://forum.openoffice.org/en/forum/v ... 74&t=16512 -- I also did a clean reinstall of OO from the latest download: AOO415m1(Build:9789) - Rev. 1817496

I can get spell checking turned on, and it works fine until I open a new document. The new document has not saved any of my language settings and won't spell check until I go through and reset everything. Normally I open a new document by right-clicking on my desktop and selecting "New - OpenDocument Text" (in case this is the problem).

Please help!

:crazy:
Last edited by robleyd on Sun Jan 14, 2018 2:16 pm, edited 1 time in total.
Reason: Tagged [Solved] [robleyd, Moderator]
OO 4.1 on Windows 7 Home Premium SP1
jmrathbun
 
Posts: 35
Joined: Fri Dec 12, 2008 2:40 am

Re: spell check fails with new documents

Postby acknak » Sun Jan 14, 2018 9:36 am

AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: spell check fails with new documents

Postby Zizi64 » Sun Jan 14, 2018 9:47 am

Did you get a really clean install of the newer version?
Have you installed the required language tools?
Did you try to reset the user profile?
Can you upload your ODF type sample file here?
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.3.2; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8470
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: spell check fails with new documents

Postby Bill » Sun Jan 14, 2018 1:32 pm

jmrathbun wrote: Normally I open a new document by right-clicking on my desktop and selecting "New - OpenDocument Text" (in case this is the problem).

The template used to open documents that way has no language setting.

To add the language setting to the template, right-click any shortcut used to open Writer and select "Run as administrator". Select File > Open and open the file C:\ProgramData\Microsoft\Windows\Templates\soffice.odt. Right-click the language setting [None] in the Status Bar and set your language. Save and close the file.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7390
Joined: Sat Nov 24, 2007 6:48 am

Re: spell check fails with new documents

Postby jmrathbun » Sun Jan 14, 2018 2:08 pm

That works! Thanks for the help.
OO 4.1 on Windows 7 Home Premium SP1
jmrathbun
 
Posts: 35
Joined: Fri Dec 12, 2008 2:40 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 39 guests