Double black lines

Discuss the word processor

Double black lines

Postby Careybear » Tue Oct 03, 2017 5:46 pm

When I save a document double black lines appear at top of page.

How do I get this to stop and can they be erased?

Carey
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby jrkrideau » Tue Oct 03, 2017 5:58 pm

Can you upload a minimal example?

Are you still using OpenOffice 3.1?
LibreOffice 5.1.4.2 Ubuntu 17.04 "Zesty Zapus"
jrkrideau
Volunteer
 
Posts: 3375
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: Double black lines

Postby acknak » Tue Oct 03, 2017 5:59 pm

What document format are you saving to? Saving to any format other than OOo's native ODF format (.odt for text) carries some risk of losing/changing formatting. If you're not saving as ODF, try that and see if you still have a problem.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22691
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Double black lines

Postby Careybear » Tue Oct 03, 2017 6:03 pm

I am an author and using open office text then save it to my disk top book file. I don't know anything about ODF format.

I have written 60 books and never had this problem before.

Carey
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby acknak » Tue Oct 03, 2017 6:15 pm

When you open the document, the file name and location should appear in the very top frame of the OO Writer window. What characters appear at the end of the file name? Is it .odt? What letters do you see there at the end?

If you're not seeing any letters like that, try File > Save As ... so you get the dialog window popping up. Check the "File type" field; what does it say there?

If the File type is not set to "ODF Text Document", click on the drop down and select that file type (ODF Text). Change the file name so you don't save over the old copy and save the file. Working in ODF is the best way to keep your work from changing unexpectedly.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22691
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Double black lines

Postby RoryOF » Tue Oct 03, 2017 6:20 pm

A quick guess: try /Format /Page, press the Header tab, and uncheck "Header On". A short sample file always helps quick diagnosis.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25511
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Double black lines

Postby Careybear » Tue Oct 03, 2017 6:43 pm

My file header was not on.

It saves as a doc
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby Careybear » Tue Oct 03, 2017 7:15 pm

I found the ODF text and made the change.

Is the a way to erase the double black lines in the existing document?
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby RoryOF » Tue Oct 03, 2017 7:19 pm

Until we have hands on of a small sample document, we are only guessing as to the cause.

By the way, you were told about .odt format on 26 Nov 2014. Do you keep writing the same book? Why should you force us to keep writing the same answers?
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25511
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Double black lines

Postby Careybear » Tue Oct 03, 2017 7:23 pm

Sorry to bother you Rory.

How do I get a sample of the writing to you without bothering you
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby acknak » Tue Oct 03, 2017 7:35 pm

ODF is best, but .doc shouldn't be causing extra lines in the text.

Are you sure it is in the text and not part of the display (as for the header on/off)? You can tell by using File > Page Preview. If the lines appear there, then they are called for in the text formatting somehow.

Hard to make more suggestions without having a (small) sample document. Click "POST REPLY", then use the "Upload Attachment" link (below the message entry area). For tips on posting large or confidential documents, see: [Forum] How to attach a document here
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22691
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Double black lines

Postby Careybear » Tue Oct 03, 2017 7:47 pm

Here is a sample of the effected page, but no black lines appeared??

~~~~~~~~~~

"There are a number of mechanical devices which increase sexual arousal, particularly in women. Chief among these is the Mercedes-Benz SL500."

Lynn Lavner

"It isn't premarital sex if you have no intention of getting married."
George Burns

"Women might be able to fake orgasms. But men can fake a whole relationship."
Sharon Stone 

"Hockey is a sport for white men. Basketball is a sport for black men. Golf is a sport for white men dressed like black pimps."
Tiger Woods 
"My mother never saw the irony in calling me a son-of-a-bitch."
Jack Nicholson
"Clinton lied. A man might forget where he parks or where he lives, but he never forgets oral sex, no matter how bad it is." 
Barbara Bush (Former US First Lady)     

"Ah, yes, divorce, from the Latin word meaning to rip out a man's genitals through his wallet."
Robin Williams 

"According to a new survey, women say they feel more comfortable undressing in front of men than they do undressing in front of other women. They say that women are too judgmental, where, of course, men are just grateful."
Robert De Niro

"There's a new medical crisis. Doctors are reporting that many men are having allergic reactions to latex condoms. They say they cause severe swelling. So what's the problem?"
Dustin Hoffman 

"There's very little advice in men's magazines, because men think, 'I know what I'm doing. Just show me somebody naked !"
Jerry Seinfeld 

"See, the problem is that God gives men a brain and a penis and only enough blood to run one at a time."
Robin Williams 

"It's been so long since I've had sex, I've forgotten who ties up whom."
Joan Rivers

Sex is one of the most wholesome, beautiful and natural experiences money can buy.
Steve Martin 

You don't appreciate a lot of stuff in school until you get older. Little things like being spanked every day by a middle-aged woman. Stuff you pay good money for later in life.
Elmo Phillips 

"Bigamy is having one wife too many. Monogamy is the same."
Oscar Wilde
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby Hagar Delest » Tue Oct 03, 2017 8:49 pm

You need to upload the file, see the link provided by acknak.
Great citations BTW!
AOO 4.1.4 on Xubuntu 17.10, (Artful Aardvark) and 4.1.3 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 27661
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Double black lines

Postby Careybear » Tue Oct 03, 2017 9:02 pm

I tried to upload the file at first, but it was too large. So I tried just a portion.

I'm using Open Office 4.13
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby Careybear » Wed Oct 04, 2017 12:06 am

How can I erase the double black lines ? No one has been able to help me.

Where do I find Acknak?
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby robleyd » Wed Oct 04, 2017 1:44 am

Careybear wrote:I tried to upload the file at first, but it was too large. So I tried just a portion.


Perhaps you could put your file on a file sharing service such as mediafire so we can access it and see what the problem is.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.4 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1087
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Double black lines

Postby Careybear » Wed Oct 04, 2017 2:02 am

I don't have mediafire :(
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby robleyd » Wed Oct 04, 2017 2:18 am

https://www.mediafire.com/ is a website where you can get a free account to upload and share files.

If this is not an option for you, make a copy of your problem file and remove un-needed parts of it, leaving the black lines, until it is under the 128Kb mark and upload it - NOT copy and paste - here, See [Forum] How to attach a document here Note maximum file size is 128K. If your file is larger, use a file sharing site such as Mediafire. The link also contains information on how to anonymise your document if it contains confidential information.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.4 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1087
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Double black lines

Postby Zizi64 » Wed Oct 04, 2017 7:54 am

I don't have mediafire :(

...and Google Drive or any other type of cloud/file sharing sevices???

...or just delete the last few pages from a COPY of your document, save it, repeat it while the file size will be smaller than 128 KiB. Then you will able to upload here.

...or you can send a private message for me, I will send my email address for you in a message too, where you can send the document to. I will reduce the file size and will upload it here.
Tibor Kovacs, Hungary; LO4.4.7, LO5.3.7 on Win7x64Prof.
PortableApps, WinPenPack: LO3.3.0-LO5.4.2 and AOO4.1.3
Please, edit the topic's initial post, and add the word "[Solved]" at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6077
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Double black lines

Postby Careybear » Wed Oct 04, 2017 3:44 pm

Send me your address and I will send you the manuscript, my personal email address is kartines-at-yahoo-dot-com

Thank you

Carey
openoffice 3.1
Windows 7
Careybear
 
Posts: 34
Joined: Sun Mar 24, 2013 2:46 am

Re: Double black lines

Postby Zizi64 » Wed Oct 04, 2017 10:32 pm

Here is a picture about the double line.
Double line.png

That is a double bottom borderline of the empty paragraphs at the beginning of the document, applied by manual formatting. There are lines at more than one empty paragraph, but somehow only one is visible. But when I deleted it, an another one appeared. You must delete all of borders from the empty paragraphs, or delete all of the bordered empty paragraphs, or use the CTRL-M (delete direct formatting properties) function...
Tibor Kovacs, Hungary; LO4.4.7, LO5.3.7 on Win7x64Prof.
PortableApps, WinPenPack: LO3.3.0-LO5.4.2 and AOO4.1.3
Please, edit the topic's initial post, and add the word "[Solved]" at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6077
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Double black lines

Postby RoryOF » Wed Oct 04, 2017 10:51 pm

Such a double borderline may initially have been introduced by using a paragraph consisting of only three characters, such as === or ***, often inserted in a text to indicate a change of scene, but a change which is not sufficient to merit a chapter break. Somewhere (I cannot find it just now) I saw the differing types of borders the varying combinations of three punctuation characters generate.

If such a border appears and when unwanted is not immediately removed (Ctrl Z), it can, after later removal from the culprit paragraph, by default be applied to paragraphs above (a silly default setting, in my opinion).

Borders, both bottom and other, can also be set in Paragraph styles.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25511
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Double black lines

Postby Zizi64 » Wed Oct 04, 2017 11:16 pm

Careybear wrote in email:
I don't know how to find section you referred to in your last posting.


Switch on the visibility of the nonprintable characters (reverse P like icon on the toolbar)
Click on the empty paragraph. Then right click on the paragraph - Paragraph menu item from the context (floating) menu. The direct formatting window will be appeared. Click on the Borders tab. Clink on the "Set no borders" icon. Click on the "OK". Repeat it for the other paragraphs, where the lines (will be) appeared.


Our 25th Joke Book - open office copy.odt
(18.96 KiB) Downloaded 6 times
Tibor Kovacs, Hungary; LO4.4.7, LO5.3.7 on Win7x64Prof.
PortableApps, WinPenPack: LO3.3.0-LO5.4.2 and AOO4.1.3
Please, edit the topic's initial post, and add the word "[Solved]" at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6077
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Double black lines

Postby RoryOF » Wed Oct 04, 2017 11:31 pm

A quick test on the file gave me this method of removing all the lines:

Press Ctrl A three times (to select all, inside and outside of sections).

With all selected, /Format /Paragraph, press Borders tab. Select bottom border.

Press OK.

Now do the above again, this time select the no border icon and OK.

All borders on my sample now disappeared.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25511
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 28 guests