[Solved] Problems getting tabbed bullets working as I want

Discuss the word processor

[Solved] Problems getting tabbed bullets working as I want

Postby pooky2483 » Tue Oct 03, 2017 3:13 pm

I am trying to use bullets but I can't seem to get it working as I want.
The result I want is this;

  1. Text
  2. Text
  3. Text
    1. Text
    2. Text
      1. Text
      2. Text
      3. Text
  4. Text

But I just get

  1. Text
  2. Text
  3. Text
  1. Text
  2. Text
  1. Text
  2. Text
  3. Text

And the '4.' in the expected place (I can't figure out how to reproduce the numbering sequence in here).
Anyone know what I need to do to fix it? (NOT the numbering sequence in here)
Last edited by pooky2483 on Thu Oct 05, 2017 12:58 am, edited 2 times in total.
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: Problems getting tabbed bullets working as I want

Postby pooky2483 » Tue Oct 03, 2017 3:17 pm

I forgot to add, the text is already there and I'm trying to tidy it up. Someone has added the number bullets manually, that is, they've actually written them in instead of using the bullet function.
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: Problems getting tabbed bullets working as I want

Postby acknak » Tue Oct 03, 2017 6:05 pm

If it were my document, I'd switch to all of one or the other: either all manual or all Writer-managed. The latter would be my preference, but for a one-off, quick and dirty job, doing it manually might be simpler. Trying to mix the two sounds like a recipe for frustration; at the least, it makes it difficult to make any specific suggestion without having the document in hand.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22605
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Problems getting tabbed bullets working as I want

Postby jrkrideau » Tue Oct 03, 2017 6:23 pm

pooky2483 wrote:I am trying to use bullets but I can't seem to get it working as I want.
The result I want is this;

  1. Text
  2. Text
  3. Text
    1. Text
    2. Text
      1. Text
      2. Text
      3. Text
  4. Text

But I just get

  1. Text
  2. Text
  3. Text
  1. Text
  2. Text
  1. Text
  2. Text
  3. Text

And the '4.' in the expected place (I can't figure out how to reproduce the numbering sequence in here).
Anyone know what I need to do to fix it? (NOT the numbering sequence in here)


I seldom, well almost never use lists but I think I would remove the cursed manual formatting and use a numbered list. https://wiki.openoffice.org/wiki/Docume ... (numbering)_styles

Use the Outline tab to set the required indents and then you just hit Tad to go down a level.
LibreOffice 5.1.4.2 Ubuntu 17.04 "Zesty Zapus"
jrkrideau
Volunteer
 
Posts: 3343
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: Problems getting tabbed bullets working as I want

Postby pooky2483 » Tue Oct 03, 2017 8:56 pm

acknak wrote:doing it manually might be simpler. Trying to mix the two sounds like a recipe for frustration;


I tried doing it manually but I don't like how it turns out (formatting), I wouldn't even try to mix the two.
Here's the document...
Attachments
Evidence.odt
(32.46 KiB) Downloaded 7 times
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: Problems getting tabbed bullets working as I want

Postby pooky2483 » Tue Oct 03, 2017 9:00 pm

jrkrideau wrote:I seldom, well almost never use lists but I think I would remove the cursed manual formatting and use a numbered list. https://wiki.openoffice.org/wiki/Docume ... (numbering)_styles

Use the Outline tab to set the required indents and then you just hit Tad to go down a level.


That's what I'm doing (using TAB) but it still inserts the indented numbering/lettering at the very left of the page!!!
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: Problems getting tabbed bullets working as I want

Postby pooky2483 » Tue Oct 03, 2017 9:02 pm

jrkrideau wrote:I seldom, well almost never use lists but I think I would remove the cursed manual formatting and use a numbered list. https://wiki.openoffice.org/wiki/Docume ... (numbering)_styles

Use the Outline tab to set the required indents and then you just hit Tad to go down a level.


I tried the link you supplied above but all I get is this...
"There is currently no text in this page. You can search for this page title in other pages, or search the related logs, but you do not have permission to create this page."
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: Problems getting tabbed bullets working as I want

Postby acknak » Tue Oct 03, 2017 9:23 pm

There are two numbered paragraphs (1 & 2) in the document attached above. First, turn off the numbering: Click in the paragraph, then click the "numbering off" button on the pop-up toolbar.

Next, turn off automatic numbering: Tools > AutoCorrect Options > Options (tab) > Apply numbering: OFF, OK

You should now be able to do whatever manual formatting & numbering you like.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22605
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Problems getting tabbed bullets working as I want

Postby acknak » Tue Oct 03, 2017 9:30 pm

Here's a copy with the outline numbered by Writer.

Steps:Select all the paragraphs of the list
Turn on numbering (toolbar button)
Press TAB at start of each item to move the item to the proper sub-level
Adjust the outline settings to give the desired numbering style for each level.
All that remains is to edit out the old text numbering
Attachments
Evidence_outline_numbered.odt
(14.21 KiB) Downloaded 2 times
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22605
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Problems getting tabbed bullets working as I want

Postby pooky2483 » Tue Oct 03, 2017 10:24 pm

acknak wrote:There are two numbered paragraphs (1 & 2) in the document attached above. First, turn off the numbering: Click in the paragraph, then click the "numbering off" button on the pop-up toolbar.

Next, turn off automatic numbering: Tools > AutoCorrect Options > Options (tab) > Apply numbering: OFF, OK

You should now be able to do whatever manual formatting & numbering you like.


Those are manually entered by the document writer, I've just left them there so I know what to put.
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: Problems getting tabbed bullets working as I want

Postby pooky2483 » Tue Oct 03, 2017 10:42 pm

acknak wrote:There are two numbered paragraphs (1 & 2) in the document attached above. First, turn off the numbering: Click in the paragraph, then click the "numbering off" button on the pop-up toolbar.


I'm not sure how to!

Next, turn off automatic numbering: Tools > AutoCorrect Options > Options (tab) > Apply numbering: OFF, OK

You should now be able to do whatever manual formatting & numbering you like.


I can't, see screenshot.
Image
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: Problems getting tabbed bullets working as I want

Postby pooky2483 » Thu Oct 05, 2017 12:58 am

I've managed to do it.
I started by clearing all formatting on the document then did a spell check, then I decided to have a go ta the tabbed bullets and I managed to get it done how I wanted it.
LO V 4.2.8.2 Build ID: 420m0(Build:2) / Kubuntu 14.04.3 x64 / 32Gb RAM
LO V 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2 / Kubuntu 16.04 x64 / 8Gb RAM
Printers: EPSON ET-2550 / EPSON ET-3600

My PROFILE may be online but I may NOT be
User avatar
pooky2483
 
Posts: 80
Joined: Tue May 10, 2011 8:13 pm
Location: Derby, UK

Re: [SOLVED] Problems getting tabbed bullets working as I wa

Postby Bill » Thu Oct 05, 2017 2:43 am

The problem is caused by bad settings in the automatic numbering. Click in the paragraph numbered "1)". "Level 1" is shown in the Status bar indicating that the paragaph is automatically numbered at level 1. Select Format > Bullets and Numbering..., then click the Position tab on the Bullets and Numbering dialog. Select Livel 1 and Level 2 and notice that they are aligned so far from the left margin that they are off the page. If you change the position settings to realistic numbers and remove the direct formatting from the numbered paragraphs, the numbers will be indented properly using the position settings.

You don't use tabs to "indent" automatically numbered paragraphs. Tabs at the start of an automatically numbered paragraph changes the outline level of the paragraph and the paragraph is indented using the position settings for the outline level.
AOO 4.1.3 on 64-bit Windows 10 and Antergos Linux
Bill
Volunteer
 
Posts: 6293
Joined: Sat Nov 24, 2007 6:48 am


Return to Writer

Who is online

Users browsing this forum: pvener and 38 guests