[Solved] Need to turn off automatic typing functions

Discuss the word processor

[Solved] Need to turn off automatic typing functions

Postby i75Dave » Sun Oct 01, 2017 1:20 am

For some reason, my OO settings have changed (I think it may have been during an update) and I cannot determine how to stop automatic changes to my typing from occurring. For example . . .

I type a word in upper case, and it appears in lower case with the first letter capitalized.
I type a list starting with a number and it automatically indents and displays the Bullets and Numbering menu

I've scoured the options and customize menus but can find no way to turn these automatic functions off

Can somebody please advise?

Thanks,

Dave.
Last edited by thomasjk on Sun Oct 01, 2017 3:42 pm, edited 1 time in total.
Reason: Mark thread [Solved] and add green checkmark
OpenOffice 4.1.1 on Win 7 64bit
i75Dave
 
Posts: 12
Joined: Thu Mar 12, 2015 9:41 pm

Re: Need to turn off automatic typing functions

Postby RusselB » Sun Oct 01, 2017 1:27 am

OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4163
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Need to turn off automatic typing functions

Postby i75Dave » Sun Oct 01, 2017 2:33 pm

Thank you so much for directing me to this tutorial. It has worked and now I have removed all the automatic functions which were beginning to frustrate me.
Your timely help is very much appreciated.
Dave.
OpenOffice 4.1.1 on Win 7 64bit
i75Dave
 
Posts: 12
Joined: Thu Mar 12, 2015 9:41 pm


Return to Writer

Who is online

Users browsing this forum: No registered users and 24 guests