Text files now in symbols and jibberish

Discuss the word processor

Text files now in symbols and jibberish

Postby Middie » Sun Sep 24, 2017 7:02 am

:crazy: I had been using W7 with older versions of Open Office without problems for quite some time. I switched to W10 last year and still was able to open and amend the documents in Open Office. I just downloaded Open Office 4.1.3 this weekend. Somehow, all my word processing documents are now jibberish as in the sample below:
ÿWPC›##############Æw######ðu[s㫎Ƭ«Ž‰=Ð#ôtÜk<6cœ#ºÄ¨�ñfÅ”u#s_jzæNEl#ãaÎJvx"#E#`Q•û#Z5É^Ax�

I tried changing the character set in the ASCII filter options but got something similar
 WPC¢#### ##########╞w######≡u[sπ½À╞¼½Àë=╨#⌠t▄k<6c£#║─Îɱf┼Ëu#s_jzµNEl#πa╬Jvx"#E#`QÏ√#Z5╔^Ax‗

When I examined the properties of the files, they are all listed as "OpenOffice.org XML 1.0 Text Document" so I tried changing the file extention but that didn't help.

I have 2 questions. What is causing this (If I did something wrong I need to know what it is so as not to repeat it) and is there any way I can get the proper text back?. The files are numerous and lengthy and would be extremely arduous to retype. Any help that anyone could give would be most appreciated. Thank you. Middie
Open Office 4.1.3 Operating System W10
Middie
 
Posts: 1
Joined: Sun Sep 24, 2017 1:25 am

Re: text files now in symbols and jibberish

Postby Bill » Sun Sep 24, 2017 6:33 pm

What was the extension before and after you changed it? I believe that "OpenOffice.org XML 1.0 Text Document" is incomplete. I expect a file name extension after the word "Document".
AOO 4.1.3 on 64-bit Windows 10 and Antergos Linux
Bill
Volunteer
 
Posts: 6293
Joined: Sat Nov 24, 2007 6:48 am

Re: Text files now in symbols and jibberish

Postby robleyd » Mon Sep 25, 2017 2:22 am

Hi, and welcome to the community forum.

ÿWPC


Almost certainly a WordPerfect file with that file signature. I'd guess that you have been using a very old OpenOffice, prior to 3.4.1 as WordPerfect import filters were removed from OpenOffice in 3.4.1. See this post for a little more information.
Cheers
David
OpenOffice 4.1.3 - Windows 7
OpenOffice 4.1.4 RC2 - Slackware 14.2 - 64 bit
User avatar
robleyd
Volunteer
 
Posts: 932
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Writer

Who is online

Users browsing this forum: No registered users and 45 guests