Page 1 of 1

Document Display Not Working

PostPosted: Thu Jun 08, 2017 8:07 am
by whitec12
I am in a complete panic! I have been using Open Office for several years and have never once had an issue. However, this evening changed that! I went to open a word document that contained something very lengthy that I have been working long and hard on. Upon opening it, I was completely shocked to see that instead of the regular font I had always been using, the entire thing was made up of little hash tags/pound symbols: "#################". I figured somehow it had just gotten switched to a strange font, so I went and tried to change it. To my horror, this was not the issue. Changing the font simply changed what the hash tags looked like. I closed out and tried to open it back again. This time, a small screen popped up called "ASCII Filter Options". It had a list of Properties to choose from: Character Set, Default Fonts, Language, and Paragraph Break. I can not make heads or tails of any of it. The Default Font is set at "Times New Roman" and the Language is set at "English" so I'm guessing the issue must be the Character Set. I scrolled through to see a list of many options. This is what the beginning of the list looks like:

Arabic (DOS/OS2-864)
Arabic (ISO-8859-6)
Arabic (Windows-1256)
Baltic (DOS/OS2-775)
Baltic (ISO-8859-4)
Baltic (Windows-1257)

It goes on and on with options like Chinese (simplified and traditional), Cyrillic, Eastern Europe, Greek, Hebrew, Japanese, Korean, Latin, Thai, Turkish, Unicode, and Western Europe.

What is really making me panic is the fact that I scrolled through each and every single option and tried opening it with all of them and nothing changed. And what is even more frustrating is the fact that every other word document is opening completely normally and totally fine. This is the ONLY one!Does anyone have ANY idea what's going on here or how to solve this?? As I said, this is a very important document that would absolutely devastate me to lose. Please help if you can!!!!!!!!!

Re: Document Display Not Working

PostPosted: Thu Jun 08, 2017 11:23 am
by RoryOF
Your file is damaged; experience suggests that the ### and ASCII filter message indicate there will be no recoverable content.

Your best hope of recovery is to try and undelete any temporary file OpenOffice was using. As soon as possible do the following:

Download Recuva or PhotoRec (only one needed) and let it do an indepth recovery of deleted files on your computer. You may get a file containing some or all of your data (or not). Do this as a first priority; other use of the computer may overwrite any existing but deleted files and prevent their recovery. There is no guarantee that you will recover anything useful.

Re: Document Display Not Working

PostPosted: Thu Jun 08, 2017 2:11 pm
by robleyd
For more information on this, see [Tutorial] The Dreaded Pound Signs: file reduced to ####

Hopefully recovery of a deleted file will get you going again. You may wish to look into the Timestamped backup extension which will allow you to keep multiple timestamped backups of your documents.

Re: Document Display Not Working

PostPosted: Thu Jun 08, 2017 6:18 pm
by whitec12
So I went ahead and looked up pretty much every tutorial on how to possibly salvage the original document. The problem I was running into was that I discovered I had in fact not checked "Always Create Backup Copy" in Tools>Options>Load/Save>General. This meant that my backup folder was coming up as empty, as no backup copy had been created. I almost lost hope, but then ended up downloading a program called "Shadow Explorer". It was able to find a version of the document from May 31st. Not COMPLETELY ideal, since I would still lose some work, but definitely better than nothing!! When I exported it to my desktop, I could even see in it's little icon that it was the document I was missing! (It shows a miniature "screenshot" of the document). I got so excited but then when I went to open it, I was met with the Format Error message, leading to my post in the other forum. I'm going to try to attach it there and see if anyone can possibly do anything because I know people have gotten this issue resolved before. Thank you!

Re: Document Display Not Working

PostPosted: Thu Jun 08, 2017 6:28 pm
by RoryOF
I think that Shadow Explorer is possibly similar to Photorec or Recuva.
 Edit: Incorrect: see Bill's posts later in this thread. 

In the situation in which you are, the sooner a recovery program is run, the more chance of finding a deleted temporary file used by Openoffice. Upload the damaged file to the other thread and we'll look at it.

Re: Document Display Not Working

PostPosted: Thu Jun 08, 2017 7:45 pm
by Bill
Shadow Explorer is the program I have recommended to recover previous versions of files in Vista. The previous versions are restored from the Shadow Volume copies saved by Windows. The restored previous versions were corrupt when I tested it on Windows 8 in 2014, but I don't recall the details and haven't tried it on Windows 10.

Re: Corrupted Documents...Question On Shadow Explorer?

@whitec12: You should use Photorec or Recuva to try to scan the hard drive for one of the temporary files. Shadow Explorer doesn't do that.

Re: Document Display Not Working

PostPosted: Fri Jun 09, 2017 12:30 am
by Bill
I've tried Shadow Explorer to restore a previous version of a file in Windows 10 and it restored the previous version successfully. However, it isn't necessary to use Shadow Explorer in Windows 10 because the "Restore Previous Versions" option which was in Windows 7 and removed from Windows 8 is back in Windows 10. Make a backup copy of your file just in case something goes wrong, then right-click the original file and select "Restore previous versions", select a version, then click "Restore".