Document shows up as #s

Discuss the word processor

Document shows up as #s

Postby LauraLizabeth » Sun Jan 19, 2014 12:14 pm

Hello. I was wondering if any of you could help with this problem. My computer froze for some odd reason, so I closed out of everything, including a document I had open in OpenOffice Writer. I saved it right before I closed out of it, and then restarted my computer. When I opened it again, it asked me something about a CharacterSet. It seems that no matter what options I choose, my entire text shows up as multiple #s. I tried saving the file in different formats, and tried opening it on Microsoft Word and WordPad, but Microsoft word won't open it, and on WordPad it shows up as blank. If anyone could help me with this it would be so, so appreciated. Thank you so much.
OpenOffice3.1
LauraLizabeth
 
Posts: 1
Joined: Sun Jan 19, 2014 12:10 pm

Re: Document shows up as #s

Postby Hagar Delest » Sun Jan 19, 2014 12:24 pm

Hi and welcome to the forum!

Sadly, quite nothing to do, see: 22 pages term paper replaced with pound signs.

Check the temporary folder of the system (see in OOo Tools>Options>OOo>Paths). If there are folders like sgmlf.tmp with a file having the same name inside, make a copy of that file, rename it in .odt and cross your fingers. If you have not rebooted, you might have those files still there.

If you want to help fix this problem, you can also do this survey created for this very problem: Document Recovery Survey.
What OS? You should add it in your signature.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28997
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Writer

Who is online

Users browsing this forum: No registered users and 18 guests