Page 1 of 1

All my file contains is #####

PostPosted: Fri May 24, 2013 3:15 pm
by bweston4
When I open my a specific file I get a ASCII Filter Options box. The character set is in Eastern Europe (ISO-8859-13) the Default Font is Times New Roman and the Language is English (USA) but when I hit ok all my file is, is a bunch of ########. Please help this is a very important file that I need next week.

Re: All my file contains is #####

PostPosted: Fri May 24, 2013 4:19 pm
by jrkrideau
bweston4 wrote:When I open my a specific file I get a ASCII Filter Options box. The character set is in Eastern Europe (ISO-8859-13) the Default Font is Times New Roman and the Language is English (USA) but when I hit ok all my file is, is a bunch of ########. Please help this is a very important file that I need next week.



This does not look good. I hope you have a back-up. See viewtopic.php?t=17677 for a similar case.

Re: All my file contains is #####

PostPosted: Fri May 24, 2013 9:08 pm
by Hagar Delest
Check the temporary folder of the system (see in OOo Tools>Options>OOo>Paths). If there are folders like sgmlf.tmp with a file having the same name inside, make a copy of that file, rename it in .odt and cross your fingers.

Any power shortage? It's a rather common root cause.