How do I set line spacing?

Discuss the word processor

How do I set line spacing?

Postby bradwoelf3 » Wed Oct 03, 2012 11:07 pm

I would like to set a document to double space and then change it back to single
space at another point in the document. The help manual say to use context menus but I cannot get them to
work either.
Open Office 3.1, OS 10.6
bradwoelf3
 
Posts: 2
Joined: Wed Oct 03, 2012 10:56 pm

Re: How do I set line spacing?

Postby acknak » Thu Oct 04, 2012 12:07 am

Line spacing is a paragraph property:

Format > Paragraph > Indents & Spacing > Line spacing: double.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: How do I set line spacing?

Postby bradwoelf3 » Thu Oct 04, 2012 12:20 am

I have an iMac with OS 10.6. I cannot find Format let alone: paragraph, line spacing. I can find Formatting but still
not paragraph or line spacing. Why isnt there a button for line spacing on the main button?
Open Office 3.1, OS 10.6
bradwoelf3
 
Posts: 2
Joined: Wed Oct 03, 2012 10:56 pm

Re: How do I set line spacing?

Postby RoryOF » Thu Oct 04, 2012 8:02 am

Has your Writer installation a toolbar similar to that in this screenshot?

Toolbar.png
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 26687
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: How do I set line spacing?

Postby Torquemada » Mon Apr 16, 2018 12:08 pm

acknak wrote:Line spacing is a paragraph property:

Format > Paragraph > Indents & Spacing > Line spacing: double.


No matter what setting I put it on following the above, nothing changes. My Doc was single spaced and suddenly it's double spaced and I can't fix it.
Open office 4 Windows 7.
Torquemada
 
Posts: 1
Joined: Mon Apr 16, 2018 12:05 pm

Re: How do I set line spacing?

Postby John_Ha » Tue Apr 17, 2018 1:07 pm

Torquemada wrote:No matter what setting I put it on following the above, nothing changes. My Doc was single spaced and suddenly it's double spaced and I can't fix it.

Unless you are editing a Style, you must select the text and apply the setting to the selected text.

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
Attachments
Clipboard01.gif
AOO 4.1.5, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files.
John_Ha
Volunteer
 
Posts: 5430
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: How do I set line spacing?

Postby Bill » Tue Apr 17, 2018 2:45 pm

Torquemada wrote:
acknak wrote:Line spacing is a paragraph property:

Format > Paragraph > Indents & Spacing > Line spacing: double.


No matter what setting I put it on following the above, nothing changes. My Doc was single spaced and suddenly it's double spaced and I can't fix it.

Please upload a sample document. We can only guess about what settings you have actually used without a real document to examine.
AOO 4.1.5 and LO 6.0.3.2 on Manjaro MATE
Bill
Volunteer
 
Posts: 6681
Joined: Sat Nov 24, 2007 6:48 am


Return to Writer

Who is online

Users browsing this forum: Google [Bot], Zizi64 and 43 guests