[Solved] Symbol in Libre

Discuss the word processor

[Solved] Symbol in Libre

Postby tays01s » Sat Dec 24, 2011 5:52 pm

Libre doesn't seem to show Symbol as that font, eg. an 'a' is not displayed as alpha etc.. Rather it's a emboldened normal type font.

Am I doing something wrong?
Last edited by tays01s on Sat Dec 24, 2011 7:36 pm, edited 1 time in total.
LO 4.2.2.1 on OSX 10.8.5
tays01s
 
Posts: 355
Joined: Thu Oct 28, 2010 7:57 am

Re: Symbol in Libre

Postby Zizi64 » Sat Dec 24, 2011 6:06 pm

Maybe you do not have the Symbol font in your operating system...

(If I know exactly, the Symbol font is an old, not Unicode font set...
The newer Unicode fonts contains the greek characters, but under another code number. You must change (replace) those old characters for higher compatibility...)

See the "Insert - Special Character - (with "Arial" or "Times New Roman" font) - "Basic Greek" option...
Attachments
Special characters.png
Tibor Kovacs, Hungary; AOO4.0.1, LO3.6.4, LO4.2.2 on WinXPprof.SP3
Zizi64
Volunteer
 
Posts: 1784
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Symbol in Libre

Postby Hagar Delest » Sat Dec 24, 2011 7:17 pm

Try also OpenSymbol, it is delivered with OOo IIRC.

Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25106
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Symbol in Libre

Postby tays01s » Sat Dec 24, 2011 7:36 pm

Thanks, although the old Symbol font seemed more convenient and look more like an 'alpha' symbol than OpenSymbol. NeoOffice still supports symbol (although as per a previous thread NO doesn't support a house symbol for H in Webdings, whereas Libre, Word do). Life's complicated!!!!
LO 4.2.2.1 on OSX 10.8.5
tays01s
 
Posts: 355
Joined: Thu Oct 28, 2010 7:57 am

Re: [Solved] Symbol in Libre

Postby RoryOF » Sat Dec 24, 2011 7:55 pm

/ Insert / Special Characters for Times New Roman offers a very wide range of characters. For quick select drop the Subset selector to Basic Greek.
Apache OpenOffice 4.0.1 on Xubuntu 14.04 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14374
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Symbol in Libre

Postby tays01s » Sat Dec 24, 2011 9:49 pm

Choosing the preferred font and as RoryOF suggests, settings subset selector to Basic Greek is probably the most efficient. Still slightly slower than just using Symbol but I guess more robust should you set everything to (eg) Ariel, you'd lose Symbol, but you don't lose Ariel, subset Basic Greek.
LO 4.2.2.1 on OSX 10.8.5
tays01s
 
Posts: 355
Joined: Thu Oct 28, 2010 7:57 am

Re: [Solved] Symbol in Libre

Postby RoryOF » Sat Dec 24, 2011 9:54 pm

tays01s wrote:Choosing the preferred font and as RoryOF suggests, settings subset selector to Basic Greek is probably the most efficient. Still slightly slower than just using Symbol but I guess more robust should you set everything to (eg) Ariel, you'd lose Symbol, but you don't lose Ariel, subset Basic Greek.


Sometimes it may be aesthetically preferable, as it doesn't introduce an alternate typeface.
Apache OpenOffice 4.0.1 on Xubuntu 14.04 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14374
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: No registered users and 26 guests