How do I turn off predictive text.

Discuss the word processor

How do I turn off predictive text.

Postby bengtsson » Tue Apr 01, 2008 11:43 pm

Sometime when I type, I can see the Writer trying to second guess what word I am typing, putting a word there in highlights.
I find this just annoying and cant see how this will help anyone unless they type at snail pace. How can I disable this?

Kent
bengtsson
 
Posts: 1
Joined: Tue Apr 01, 2008 11:33 pm

Re: How do I turn off predictive text.

Postby Hagar Delest » Tue Apr 01, 2008 11:49 pm

-> [Solved] How do I stop predictive text?

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: How do I turn off predictive text.

Postby TheGurkha » Tue Apr 01, 2008 11:51 pm

Tools>AutoCorrect>Word Completion and remove the tick from the 'Enable word completion' option.

Please edit your first post and add [Solved] to the start of the title if this cures your problem.
Ubuntu 13.04 Raring ringtail, LibO 4.0.2.2 (Build ID 400m0 (Build:2))
Gurkha Welfare Trust
User avatar
TheGurkha
Moderator
 
Posts: 6426
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: How do I turn off predictive text.

Postby foxcole » Wed Apr 02, 2008 6:07 am

Sometime when I type, I can see the Writer trying to second guess what word I am typing, putting a word there in highlights.
I find this just annoying and cant see how this will help anyone unless they type at snail pace.


Just a word about predictive text, or in OOo terms, AutoComplete text... I too found it annoying at first, but I discovered over time how easy it was to hit Enter when the correct word form was found. I do not type at a snail's pace. I touch-type 100 wpm with good accuracy, 130 if I'm rushing and accuracy goes down. But I also watch as I type and it's far easier to hit one key than three or four. AutoComplete saves me thousands of keystrokes per week, and I like the idea of that much less wear-and-tear on my busy hands. If the word only has one or two letters left, I just type them, no point in doing otherwise.

To each his own, of course, but i wanted to caution you not to jump to conclusions or judgments about features until after you give them a fair shake. You're not used to AutoComplete, but that doesn't mean the feature is useless.
Cheers!
---Fox

OOo 3.2.0 Portable, Windows 7 Home Premium 64-bit
User avatar
foxcole
Volunteer
 
Posts: 1507
Joined: Mon Oct 08, 2007 1:31 am
Location: Minneapolis, Minnesota

Re: How do I turn off predictive text.

Postby idrummond » Wed Jan 07, 2009 11:36 am

I will agree it can be useful, but I am starting to get distracted that everytime I write the word 'her', it gives me herringbone. Is there a way to edit the list?
idrummond
 
Posts: 1
Joined: Wed Jan 07, 2009 11:30 am

Re: How do I turn off predictive text.

Postby ccornell » Wed Jan 07, 2009 12:03 pm

It's worth noting that this is also documented in the application help. We need to remember to press F1 and search the available help for AutoComplete (note that a request has been made to add "Predictive Text" to the index so that it is even easier to find)
openSUSE 11.4, KDE4.6 with OpenOffice.org 3.3
User avatar
ccornell
 
Posts: 611
Joined: Sun Oct 07, 2007 7:21 am

Re: How do I turn off predictive text.

Postby Hagar Delest » Wed Jan 07, 2009 2:48 pm

idrummond wrote:Is there a way to edit the list?

Tools>AutoCorrect then Word Completion tab.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Writer

Who is online

Users browsing this forum: John_Ha and 18 guests